Saving new sites issue

So I have installed the chrome extension and via the web vault added my passwords from LastPass.
I have successfully logged on to an imported site and changed the password, which Bitwarden automatically updated.

However this forum is the first new site that I have registered.
Does Bitwarden not autosave new sites as that didn’t happen?

I find that Bitwarden is a bit hit and miss when it comes to recognising a new site. Sometimes it offers to save or update the password, sometimes it doesn’t.
I believe the best way to ensure that you correctly save the username and password for a new site is to go to the new user registration page of the site, click on the Bitwarden web browser plugin when you are on the website registration page, and to click on the “+” in the top right corner of the Bitwarden plugin. This will automatically fill in the correct website name. You then add your choice of Username and Password (using the Generate Password option is best). After saving the new item, you can then just auto-fill the registration details on the web page in the same way that you would normally use the Bitwarden web plugin. Using this method, you ensure that the correct web page, Username and Password are all saved - you just save them before you register the details on the new web page instead of afterwards.

1 Like

I think I’ve read somewhere that the extension doesn’t offer auto save on [anything].bitwarden.com. community.bitwarden.com falls under this rule.
@kspearrin, can you confirm this ?

I have the same issue on both Chrome and Firefox.
Macbook Air. MacOS BigSur 11.2.2 and previous.

I was going to report the same thing, being new to BW I was expecting it to detect the new site automatically as LP did.

I Think @Graham88 's post above is a reasonable workaround.

Take a look at the tutorial. The recommended method for Bitwarden is to

  1. go to the new site.
  2. Open bitwarden extension, select add site, which autopopulate with correct site URL.
  3. Enter user name and password.
  4. Use that to login.
3 Likes

Hello,

Ex-Customer coming from Lastpass here.
The ONE feature I’m missing is the hability of detecting password change or create password.

This is a showstopper for many of us.

I’ve even considered paying to be able to access to some very interesting premium feature but missing basic features like detecting a new password or a password change, I will go back to LastPass and pay for their version.

This is disappointing…

2 Likes

This should already be be working. Maybe you activated the deactivate Login/password notification under options?

No they are both not enabled.

And the last cred I have created is an account to this website.

Image 77

1 Like

I’ve seen this tutorial.

Firstly it’s not handy at all, it requires many useless manipulation.
Second it doesn’t change a thing for changed password detection.

What website does it not work on?

As I said, the detection did not even work for THIS website.

Hello. I wanted to edit URI field of one website that I saved but I could not save it. This is the message I am getting: “Failed to fetch URI”. I tried changing it without S in HTTP but it still did not save. Next I tried editing one of websites already saved in my vault and same thing happens. It is not a matter of correct URI but saving simply does not work.

You are right. I hope they change this, as I too have come from using LastPass for many years, both free and paid until it got too expensive to maintain.

Actually it is not URI only. I can’t add any new items and I cannot save changes to existing items. Should I switch Developer Mode in Chrome and force plugin updates?

Update: Sync is not working too.

P.S. It’s Chrome extension I am talking about. Bitwarden web and Android app function normally.

I just tried to reproduce an issue on this page, but for me it works flawlessly.
Please try to follow my steps:

  • Go to https://community.bitwarden.com/.
  • Make sure that you are logged into Bitwarden
  • You should see this image
  • Click image
  • Either: Press Ctrl+Shift+L
    or: Click onto image and select the hopefully available login:

image

or: Right click image , move the mouse to Bitwarden, then to Auto-fill, click your login

Done:

1 Like

Someone in this forum mentioned that he/she solved the issue by first ACTIVATING and then again DEACTIVATING these options

Restart your device. If possible change the network (WiFi vs. mobile). Try again.

I’ve tested enabling/disabling then changing my password on Sephora website, it wasn’t catched.

Saving a new password seems to be working for me on Sephora.

Go to password change area.

Right-click and generate a new password.

Paste new password.

Bitwarden asks if you want to save changes.

Keep in mind that Bitwarden won’t show the save bar unless the page refreshes or goes to a different page.

This is why I like changing or adding passwords through the extension first to be sure it saves, even LastPass was not perfect at it either. Changing at the extension first is what’s best until Bitwarden makes the detection better.

1 Like