Buggy pop up window for autofill since the last updatr

Since I updated the app on iOS / iPadOS with the lastest version, the popup window that appears when you call bitwarden from the keyboard is really buggy. Sometimes it freezes, sometimes it just doesn’t show up.

Is the bitwarden team aware of that ?

I found several posts on reddit talking about that too, so I think I’m not the only one with this problem.

1 Like

Hi @TiTwo102!

  1. I moved this to user-user support since it’s not a feature request
  2. We’ve been hearing some rumblings and are looking into it. In some cases it appears that a reinstall of the app will address the issue. If you reinstall and continue to have the issue, please open an issue and provide detailed information at https://github.com/bitwarden/mobile/issues

Edit: link fixed


There is a safari/chrome workaround.

Click the share button. It looks like a square with an arrow pointing up. Probably at the top of screen or bottom of screen.

Click bitwarden and it should work.

If bitwarden is not there, you might need to toggle it on under “edit actions”

If bitwarden button is not there, then go to the bitwarden app, settings, app extensions, enable app extension, a pop up should occur. Click bitwarden and it should tell you it was activated.

Now go back to safari and see if the bitwarden option shows up under the share button. Make sure you double check the edit options.

I’ve reported it and no a reinstall does not help. It is pretty unusable. Extremely buggy.

I tried to reinstall the app, it only made things worst. Now the autofill fonction doesn’t work at all. The pop up windows doesn’t appear. There is just a transparent window that appear instead.

Never used github so I don’t know how it works, the link you posted return a 404 error.

Hope you will fix that quick, it is really annoying. Right now the only way is to copy paste the password.

EDIT : The @urvish0215 solution seems to work for me too in safari. Not the best experience but still better than nothing until an update.

Thanks folks - that workaround is using the app extension.

We’re looking into it more.

Here’s the fixed link for issues:

This issue has been resolved in iOS version 2.4.3 which is now live in the app stores :slight_smile:

Thanks for your patience and reporting the issue so quickly!

1 Like

Thank you for the quick fix !

Just tried the fix for loging in to the bitwarden forum. It works fine.