IOS Autofill


I’ve already followed Bitwarden’s official steps and many other blogs. I’ve tried restarting, uninstalling and many combinations of settings and login methods but the Bitwarden autofill on my iphone 13 after tapping the keyboard “password” button, the keyboard is dismissed and the beginning of the animation plays to load the app overlay but nothing happens and the screen is only briefly dimmed. When the app is fully logged out it allows me to log in with master password but then disappears and the glitch persists.

I am running the latest ios and Bitwarden app version. At the same time my iphone 10 (same update satus) has no issues. I have Bitwarden and no other password managers enabled in the IOS settings.

I have disabled everything. Restarted the phone. Uninstalled Bitwarden. Restarted. Reinstalled Bitwarden. Logged in and enabled the autofill. Restarted. Tried autofill. No luck. This problem happens regardless of unlock method, time out duration, and app being autofilled.

Any pointers?

1 Like

Stay tuned, the fix is currently available for testing in the iOS beta. Beta Feedback - Bitwarden Community Forums