US Bank fail


#1

New convert from Lastpass. Bitwarden absolutely refuses to fill in the ‘personal id’ field at initial login for US Bank. Tried everything. I can login, but not without using some extra steps.

Any advice appreciated.


#2

It could be helpful for the developer to know the bank’s website.

  1. Do you use autofill?
  2. When you try to fill manually (open BW and click on user), it still does nothing?

#3

Sorry, here is the URL:

https://www.usbank.com/index.html

Yes I am manually invoking BW to fill in the “personal id” and it refuses to do so. As I said I am migrating from LP and have ability to use both. LP does fill in the “personal id”. I currently have LP extension turned off to avoid conflicts. Filling in the “personal id” causes another page to load, and BW does fill in the pw on that page.

I am on W10 using Chrome

Thanks for the help.


#4

I just took a look at US Bank web site. Try adding a custom field of “personalID” with your personal id as the value. I tried it and this worked for me.


#5

Thanks! That worked.