Unable to install on Firefox 66.0.03


#1

Good evening,

iv tried to add the Bitwarden browser extension to my FF today, but sadly the sites failes with the following error:

Downloading the XPI manually (via Chrome, cause FF will block it, saying the XPI is corrupt), and installing it, by draging it into the FF addon screen, will promt an popup, stating the XPI is corrupt.

Is there any way to resolve this issue on my side ?

Best regards
Scarjit


#2

same here, waiting for a solution as well, thanks


#3

This is a temporary issue with Firefox. It will hopefully be resolved very soon.

Please see: https://www.ghacks.net/2019/05/04/your-firefox-extensions-are-all-disabled-thats-a-bug/


#4

It is solved already, 66.0.4 is ready for install.