Firefox just buffering

Hi, I run bitwarden on a PC and Laptop all off a sudden both have stopped working and just buffers. No changes have been made to the equipment. This happens on the firefox browser extension.

This has been happening to me all day as well. It seems to only be Firefox. I have uninstalled and reinstalled a couple of times including closing and restarting Firefox to no effect.

I noticed that the Firefox Extension was updated today. I suspect there is a bug in the code. Sure hope someone from Bitwarden is paying attention. This is not a good look.

We’re monitoring all the reports we get!

I haven’t seen anything in our issue reports here that shows a general issue with Firefox.

Also, any details of version, etc. for Firefox, Windows, etc. would be super, and if you created an issue on GitHub with those details it would help expedite our efforts even further :+1:

1 Like

I have Firefox 56.0.2 on my PC and Laptop, tried 72.0.2 and the problem is still there. It only happens with Firefox but works fine with other browsers including Brave and Chrome, however I do not like them, used Bitwarden now for about 6 months without a problem even paid a yearly subscription hoping this would help but it did not. Now at a loose end. Had emails from Bitwarden support saying they cannot reproduce the issue, very unhelpful.

Same here. Started 3/13. Firefox 68.7.0 ESR on Linux (Centos 7). Working in Chrome. Tried uninstalling/reinstalling the extension and disabling all my other extensions. No joy.

Reverting back to 1.48.1 has it working again. (You can pull up old versions on the firefox addon site).

Well done Stew working now after reverting back :call_me_hand:

Likely the same problem as in Recent problem in Waterfox which I opened.

Waterfox version is 2021.02
Bitwarden version is 1.49.0
Windows version is Windows 10 (ver. 2004, build 19041.867)

The infuriating part is Bitwarden denies the issue and cannot reproduce the problem. All’s well that ends well

I use Firefox 86.0.1 and the extension works well.

I updated FF to v86.0.1 and Bitwardens works again!

1 Like

I am using Firefox 68 on a Linux Debian 10 and I am not able to change the operating system as far as this version of the browser is concerned, because I am a teacher and I am in full school year. I hope this bug will be fixed soon, as it is hindering my productivity a lot.

Is it possible for you to update to a new version? Maybe that will fix the issue.

I was using Firefox 72.0.2 and Bitwarden 1.49.0, can’t get any newer updates than that. The workaround was posted earlier just revert back to Bitwarden 1.48.1 until such times that Bitwarden realise that there is a problem with1.49.0

I reverted the plugin to 1.48.1 but I still have this issue … restarting the browser fixes it for a few minutes but then it resumes. Did anyone make a Github issue for this?