Timeout doesn't work!

Hi, just got Bitwarden. When I open it, it stays open - I could go away for hours and when I got back to the laptop it would still be open. I set the timeout for 5 minutes but it ignores this. This makes me extremely vulnerable. Is it a reported problem ? I can’t find mention of it on the site. Really, for a program that’s meant to be all about security it’s remarkably insecure! Or am I doing something wrong?


I’m using Bitwarden 1.22.2. But all now seems well. I think the problem was that anything that happens on my screen keeps the Bitwarden going - when the display times out for instance. But anyway, it now works well.
Many thanks for your interest!


Hey, @brendanxx. I run into this problem on Chrome every few weeks, but the timeout feature doesn’t work at all on Vivaldi.

In Chrome, the bitwarden plugin would just occasionally stop locking my vault. The fix was always to restart Chrome.

But I’m trying out Vivaldi & I cannot get timeout to work at all. In my settings, I have Vault Timeout set to 1 minute & Vault Action Timeout set to Lock, just like I have in Chrome. But it has never locked even after multiple restarts of Vivaldi & OS reboots.

Love bitwarden & I’ll keep paying for it, but I really wish this worked consistently.

Hi Barry-Ward,

Vivaldi says on their help page:

Because Vivaldi is built using the Chromium web browser project, extensions available in the Chrome Web Store can also be installed in Vivaldi . In some instances, extensions built for the Chrome browser will behave differently when installed in Vivaldi, but for the most part your favourite Chrome extensions will work just fine in Vivaldi .

Bitwarden is just one of the extensions which behave differently. That’s also why this is logged at Vivaldi, 2 years ago already. It will work in Brave, Chrome, Edge, etc. but not on Vivaldi, as this is customized heavily.

Kind regards.