Remove bar above keyboard

Hi, I’m new in Bitwarden and I had some problems with my mobile (Xiaomi Poco F3)
I’m using Google Chrome. In some websites, for example Iniciar sesión en tu cuenta — idealista i tried to login and i open Bitwarden but when complete the user/password, write my password in my username (POINT 1)
This is only in mobile and chrome, in desktop works perfectly. I tried with custom fields but i have the same problem.

POINT 2: I wanted to remove the suggestions like my username. I removed all of my google account, passwords, configs, clear cache, sync, but always remember access, in facebook for example i have 6 like that :(. Or if I can remove it, i would like the BITWARDEN ACCESS appear FIRST and not LAST. (POINT 3)

Also you can see a bar with a KEY (POINT 4). I don’t know how can i remove it. Maybe my problems is not about Bitwarden, i don’t know, but i hope can help me or find a solution.

Some apps on mobile doesn’t detect fields or sometimes i don’t have the option to open with Bitwarden. For example the point 3 you can see Bitwarden but sometimes doesn’t appear :frowning:

Repeat again, is only in MOBILE. Desktop works perfectly.

Thanks for read!!

I could solved POINT 2.
These are suggestions when your vault is UNLOCKED. If you choose in settings close vault IMMEDIATELY, you will only see Bitwarden vault.

Someone know how can I remove the BAR above keyboard?? I read too much comments on Google but i can’t solved. (POINT 4)

Hey there! I don’t have that specific model to test on, but let me know if either of these help:

Thanks for reply dwbit.
I read both post before and I tried a lot of things, disable passwords sync on google,
disable all autofill in my google account (mobile) but always continue appearing this bar.

And regarding point 1, i couldn’t resolve. I don’t know bitwarden write my password in my username. In desktop works perfectly.

Thanks, i hope someone can help

Thanks for trying, if you don’t have any responses here, you can try our official support channel at Get in Touch | Bitwarden

Regarding your second point, have you tried setting up linked custom fields via desktop browser and then seeing if that fixes your mobile issue?

Yes @dwbit, I did linked custom fields but continue writing the password in my username. It’s very weird really.

Thanks again for read and try to help :frowning:

Thanks, you can submit mobile auto-fill failures in the form included in this Github issue for the team to review.