Problems in android app [2.4.2 (2501)]

Hi there,

I am using bitwarden in two android phones and they were working fine till a few hours ago. Now when I open the app I can note there are no longer folders (I had 15 folders), and also for those passwords that I am sharing with someone else I am having the following message [error: cannot decrypt]

The app still shows me the number of logins I have but when I try to look at them I’ve got an empty screen

I still have all my passwords in my vault and chrome add-on. So it seems to me just an android app problem.

Any advice?

Some ideas:

  • On your phones: Can you log into the web vault at: ?

  • Try a different way to go online (WiFi vs. mobile) and/or a different device (PC/NB?).

  • Restart your phones. Do not just shut them down and switch them back on. If a phone does not offer the option to make a restart install an app to help you out (see:

  • Go to the app settings, find Bitwarden, stop it, empty the cache, if that does not help try again but this time also delete the data.

  • If any other app besides from Bitwarden exist on both devices, check if perhaps any of them was updated (on both phones) shortly before you noticed the problem. If yes uninstall them / their last update.

Hi Peter_H,

I did everything you mentioned. I could access to my web vault from my phones. Also I tried to access to the app in both WiFi and mobile mode.

Then I restarted my phones. Then I cleaned the data and I emptied the cache. But sadly no ones of this actions worked.

I finally uninstalled the app from one of my phones and installed back again. It did the trick.

I logged out in the other one and I setting up the app again and it worked too. So it seems to me that from some reason during the update process the setup of app went crazy. It was just a matter of setup the app again.

Cheers & thanks