Login problems and popup message Android?

When recently opening Bitwarden app on Android, I got a white popup message when signing in. It said:-
“an error has occurred. One or more URLs saved in the settings are incorrect . Please revise it and try to log in again”

Not sure what to revise. Never had this problem since usage these past months… Any ideas?


Trying to set up an iPhone today and am getting the same error. I can log in without issue on the Mac app.

Same issue here using motorola. There must be a bug with mobile app/system or something.

I logged out of my devices and getting this problem too on the iPhone app. I can log in on web browser no issue.

I can confirm the same issue on a new Samsung phone. Broke my old one and was migrating everything to the new. Launching the app will give me this error making it impossible to log in.

1 Like

I have the same problem on iOS. I just uninstalled it and installed it again.

Did reinstalling app or force stop help for anyone as a temp fix?. Seems to for a couple of tries but it comes back again :frowning:. Must be server end problem

Same here - new phone with Android 13. Impossible to login. Trying since yesterday with no luck. - No problems with existing BW apps/logins. Login into BW Online Vault also functions.

Is this being worked on?

Also having this problem. only an issue on a fresh install of bitwarden on my new phone

I contacted support, and this is what they got back to me with.

I appreciate you reporting this to us - it has been lodged a bug internally, and is currently under investigation.

Could you please try tapping the “Not you?” option, then once you return to the login screen, tap the field next to “Logging in as:” and select bitwarden.com or bitwarden.eu accordingly.

Following that, you should be able to log in as expected.

It worked for me, figured I should pass it along


Hey there,

I also got the problem just a day prior but I finally got a solution without redownloading the app.
Solution: Delete the app cache
Android: Go to Settings> Apps > Bitwarden > Storage > Delete Cache (Search for delete app cache in your device)
iOS: Go to Settings > Storage and data or Storage and cache > Manage Storage > Clear Cache

Then try logging in again.

Hope this helps

1 Like

Thanks, I’ve tried this and now it is telling me that my password and/or username is incorrect. Will update if it improves!

1 Like

I’m getting the same problem. Brand new Pixel 8 Pro, synced everything from my old phone. I tried clearing the cache as suggested by @Cher_Nike but that had no effect.

Uninstalling and reinstalling Bitwarden entirely seems to have fixed it.

I’d love to hear from the Bitwarden folks about this.

Unfortunately, it didn’t work for me.

Clearing Bitwarden cache didn’t work for my Android (Samsung).
Fortunately, a simple uninstall and reinstall did…

Not working for me either

Im also having the same problem with google pixel. Seem like its being hacked

same issue, just transferred everything across to a new pixel 7 pro. Can log in on web browser fine. Cleared cache, also re-installed. no luck :frowning:

Same here. New Galaxy S23. Tried deleting cache and uninstall/reinstall. Didn’t help. I can login in web and use the app on the the old phone. Please fix this ASAP!

Just want to chip in as well, I can’t login on android app using my home Wi-fi but as long as I connect to a VPN or use mobile data, I could.

On this reddit thread, lots of people from Malaysia on the Unifi ISP is facing the same issue: https://www.reddit.com/r/Bitwarden/comments/18jf37i/bitwarden_login_issue_on_android/

Note that this only affects the android app, on the same Wi-fi or IP address with PC browser, it works just fine.

I have tried reinstalling the app or older version, it doesn’t help. please look into this A.S.A.P

1 Like