Login problems and popup message Android?

Hi guys

Not sure if others have solved this yet - but for me the solution is to choose which SERVER to login on the apps front login page. e.g under your email address you can choose 'Logging in on : bitwarden.com or bitwarden.eu etc

Then it works ok also on wifi as well. Hope this helps

1 Like

Hi all, this is a known bug we are currently investigating. I’ve marked the current solution shared in this thread. If that does not work for you, please reach out directly to our Support Team so they can investigate further!

1 Like

THANK YOU, man!!! I feel like an idiot too because I DID notice that, unusually, the Android app said: Logging in as [USERNAME]@gmail.com on:___________ (where the line is simply a blank space) instead of the usual on bitwarden.com.

I say I feel like an idiot because, hypothetically speaking, this COULD very easily be a telltale symptom of some kind of 0 day credential stealing exploit (sending my credentials to a malicious server instead of either bitwardens servers or a self hosted instance. I have to imagine that this is NOT indeed the case and is likely not a possible exploit vector as I would have to assume that credentials are somehow protected against something like this (at least I HOPE :grimacing:)

Either it’s a simple bug or it’s the tip of the iceberg for some sort of massive as yet undisclosed breach :face_with_peeking_eye:

1 Like

After an hour or so of trying to log in, I found your solution and it worked perfectly. Thanks.

In my case, the server hostname was already clearly set to “bitwarden.com”. The workaround was to change it to “bitwarden.eu”, and then back to “bitwarden.com”.

1 Like

I experienced the same error (on Motorola Edge + 2023). I tried deleting the cache … to no avail. I uninstalled the Bitwarden App and reinstalled. But now I am no longer offered Bitwarden in autofill … sigh.

Temporarily disabling WiFi on my Android phone and logging in using cell data also worked for me :smile: I have another Android app that doesn’t work well through my WiFi but works fine through a VPN or cell data. That same app works fine on my wife’s iPhone and iPad through WiFi. Go figure.

This problem just started for me. Indeed, I also was presented with "logging in as… on: " That is, no bitwarden server name was displayed. I fussed around a bit and finally got a choice and switched from .eu to .com. Then I could successfully log in.

It works for me , Android 13 OnePlus NordCE 5G but

Go to Settings> Apps > Bitwarden > Storage > Delete Cache did not make it

so I tried

Go to Settings> Apps > Bitwarden > Storage > Clear Data

et voilà :ok_hand:

I have the same problem since trying to login on my new phone : Poco F5
Tried deleting cache, deleting app data : didn’t work. Tried changing logging servers from bitwarden.com to bitwarden.eu : password and username incorrect. Then back to bitwarden.com : encountering a new problem : it redirects me to my phone browser to very captcha if I’m human, once all cleared and the checkmark appears : I go back to my bitwarden app : its constantly chargign on the pop up “Logging in…” and I can’t go back on the app or anything, only force close the app. And when I try again changing between servers and back to .com, it does it all over again (the endless logging in popup).
I have yet to uninstall and reinstall, hopefully it’ll work or otherwise I’m out of solutions…


So I was having the same problem what worked for me was under the login were you put your email it says “Login in on: bitwarden.com” click on the link and a pop up menu will show up it will give you different options. What worked for me was click a different option like “bitwarden.eu” trying to login getting error then going back to the original “bitwarden.com” then logging in. Should be the same fix if you’re EU and click on the .com then revert to the .eu. Hope this helps.

I’ve tried so many things (VPN, reinstall, etc), and nothing works. But when I tried the solution: change to “Bitwarden.eu” and after return to “Bitwarden.com”, it works!!

And I did this with the VPN on.

Same issue with a brand new phone (Android) and transferring to a new phone, logging into Bitwarden gave this same error. :frowning:

Perhaps it’s time to go back to self hosting a Vaultwarden instance and stop paying a subscription if Bitwarden’s not going to be reliable. I also regularly run into issues where Bitwarden’s “security” system FALSLY flags my IP and won’t let me login. NOT GOOD, Bitwarden!!! My vault needs to ALWAYS be accessible from EVERYWHERE or else it is USELESS!

–A very frustrated user

I can vouch for this one, (loggin into bitwarden.EU then switching it back to bitwarden.COM) it worked for me on two devices which i discovered before seeing this article.

Regarding error: “An error has occurred. One or more URLs saved in Settings are incorrect. Please revise it and try to log in again.”

I got this error on my Android. I uninstalled Bitwarden app and reinstalled it. Issue disappeared. I’m glad this worked.

Yep,same here,I have a new pixel 8 and this issue still persists. I tried all of the above. I installing reinstalling, clearing cache, clearing storage, a combination of all I’ve got as far as the authenticator app and still entering the code here. Gave me a server error. What a let down