"An error has occured" on Android app

I’m getting “An error has occured.” message since yesterday. I have no idea why, my web vault and chrome extension (the ones I use the most), both works fine.

  • Do you know if you are using the latest version of the Bitwarden app?
  • What step of the process are you seeing the error at?

Have you tried logging out and logging in again? And if that doesn’t work, have you tried reinstalling the app? One of those steps often helps. If not, we can try to troubleshoot if you provide more info, as @arun has asked above.

1 Like

I’m using the latest version from google play store.

I open the app, type my email, type my password and click log in.

Yes, I did. The app logged out itself and I tried log in again, the unknown error occured, cleaning the app data from settings, same thing happened. Uninstalled the app and installed again from google play store, still didn’t work.

It sounds like a networking problem, then. Have you tried another network (e.g., cellular, another wifi network, VPN, etc.) to see if it has something to do with your wifi?

1 Like

welp, It’s weird. I tried in my mom’s phone and It worked fine. Reseted network settings on my phone and It still didn’t work, then I disconnected from my wifi and It worked. Now It’s working again on WiFi (???)

Thank you guys.

1 Like

I have the same error on my Android Go phone. Enter password to Log in and error occurs.
Restarted Bitwarden with same result.
Turned off Wi-fi, successfully logged in but no data.
Logged out, turned wi-fi back on and logged in successfully again and the data was there OK.
Doesnt happen on my PCs just on the phone. Version 2.18.0 (27/04/22) installed.
Anyone any ideas as to the reason for this?
I believe, but am not certain, it started when I updated to 2.18.0

I just ran into this issue too after resetting one of my Android tablets and reinstalling apps from backup. Error occurs after entering email address and password and tapping Login.
Tablet is on Android 8.1.0 and Bitwarden app version is 2.18.0.
No problem on my laptop or my other tablet Android 11 (same app version) - though one difference would be that here, the vault is locked (just wants the master password). I am a bit wary of signing out to see what happens.

I can’t save changes to bitwarden only if I’m on android and using a VPN. :frowning: Does anyone have any ideas? I tried reinstalling bitwarden and restarting my phone.

“An error has occurred. Exception message: The operation was canceled.”

1 Like

I solved my issue by logging into my account through the browser on my laptop - and disabling the Two-step Login (I use the Google Authenticator).

I have the same issue. Trying to log in instantly gives the error “An error occured” when pressing the login button.
I have two step login enabled with DUO. I confirmed it works with 2fa disabled, but I don’t want to disable this, so I guess there is something wrong in the 2fa implementation.

Clearing cache/data does not fix the issue.

Just a hint: Also make use of at least a 2nd completely different 2FA method. This way you will not be locked out if one of these 2FA-methods does not work anymore as expected.

Hey everyone, based on the error message, if changing networks/VPN connections or removing and reinstalling the app does not resolve the issue, you reach out support team directly at Get in Touch | Bitwarden

I’m just change from wifi to 4g and evethings is done !

I have setup my vault on a desktop and android phone without issues. When i installed the latest version of the Android app on a Galaxy Tab 7 FE and attempted to log in with my email address used for the configured account i get the following errer dialog “We were unable to process your request. Please try again or contact us.” After acknowledging the dialog, it jumps to the screen to enter my master password which does not work. I have reinstalled the app and rebooted the tabled we had know change. I was able to log into the web vault on the tablet using a browser to verify.

Any ideas what could be causing this?

I found this thread which may be related to your problem:

You may want to try temporarily turning off 2FA if you have it turned on.

Thank You! This resolved the issue for me.
It does not look like Bitwarden is handling this scenario correctly. It should allow the account to be accessed and prompt for the 2FA credentials. Hopefully they will see this issue and fix it.

Hey @John_Mead feel free to connect with the official support team at at https://bitwarden.com/contact/

I have what I believe is the same issue above. I have a self-hosted vault that works via the browser interface and Chrome extension from both internal and external networks.

However when trying to connect to the vault using the Android app, I get the same “We were unable to process your request. Please try again…” after entering my account email and pressing .

If I ignore this and enter my password on the following screen, I see a new error “Exception message: java.security.cert.CertPathValidatorException: Trust anchor for certification path not found.”

My ISP blocks ports 80/443, so my vault URL has a port declaration, which I have added into the App Server URL as https://mydomain.com:8443.

I do not have 2FA enabled.

I am running server 2023.1.0, Android app version 2022.11.0