No option for pin code?

I use both Firefox and Brave for my usual browsers. Today I tried to login to Bitwarden from my laptop Firefox browser, but the extension suddenly doesn’t have an option for a pin. I’ve used it many times in the past with no problems.

Puzzled, I checked the settings and immediately noticed a few things: 1) version number is the same BUT I cannot reach the settings in Firefox without going to the Extensions tab and those settings don’t include the option for a pin.


2) the Firefox Bitwarden extension doesn’t have any of the options listed on the bottom of the window: Tab Vault Send Generator Settings. The background is all in black with white lettering. If I try to use the snipping tool to capture the Bitwarden window, it disappears. I also wasn’t able to capture a screenshot any other way. I uninstalled and reinstalled Bitwarden, but no change.

I’ve uploaded a snip of the Brave window but couldn’t get one for Firefox. Basically, reverse the colors and remove the bottom menu and you’ve got it.

Hello JoyM and welcome to the community!

The FF extension’s dropdown cutoff appears to be a bug that has been reported, although not exactly the same as what you are experiencing:

The PIN problem doesn’t seem to have been reported; you may want to do so at:

BTW, you can also use alt-print screen (if you have the key) to capture the active windows, including the Bitwarden dropdown, you will have to paste it in an image editor like paint:

@JoyM Welcome to the forum!

It’s unclear to me what you mean by “an option for a pin”:

  • Do you mean that the browser extension is already unlocked when you open it, so that you are not prompted to unlock the vault with a PIN?

  • Do you mean that the unlock screen (“Verify Your Identity”) is now prompting for your master password instead of a PIN?

  • Do you mean that the browser extension is logged out instead of locked, so that you must now supply your username, master password, and 2FA to open the extension?

  • Do you mean that if you go to :gear: Settings in the browser extension, there is no option or checkbox that allows you to enable or disable “Unlock with PIN”?

Hopefully, you are able to follow the guidance provided by @Neuron5569 with regards to how to make screenshots, as this would help immensely.

When the problem started, I was prompted for the master password instead of the pin. I just remembered, btw, that I updated FF yesterday. There was no menu at the bottom to allow me to set a pin, nor is there an option for that on the Bitwarden website.

Now for the very strange part. After leaving the computer for a while and coming back, the Firefox extension flickered on and off, then showed up briefly with the bottom menu showing, then the menu disappeared again. I tried to scroll down to see the menu again, but no go. I then zoomed out and voilà, the bottom menu is there at the bottom of a lengthy window. After several tries, it seems that I need to zoom out every time I need to see the window in its entirety, not a problem as long as I know that’s what I have to do. Here are images of that.
FF 1

FF 2

Second image.

1 Like

Thanks for the additional information. This does indeed seem to be an instance of GitHub Issue #8769 as @Neuron5569 had suggested above.

You can follow that issue to see what progress Bitwarden may be making towards fixing the bug.

Thanks all for your help. I’ll definitely be keeping track of this issue and its resolution.

Hi, at least the “bottom” part seems to be similar to Labels on the bottom of the toolbar button menu items hidden → and this seems to be solved with an update to Firefox 125.0.1

In the GitHub issue (Apr 12 FF browser plugin update 2024.3.1 not displaying properly · Issue #8769 · bitwarden/clients · GitHub) there is FF 124.0.2 and Bitwarden extension 2024.3.1 mentioned.

I just wanted a) to add the other thread to this thread here and b) ask: do you all still have those issues with FF 125.0.1 and Bitwarden extension 2024.4.1 ? (because maybe parts of the issues you have are already fixed? but maybe you all already have the latest versions of FF and BW…?!)

PS: And when your issues persist, you could add in GitHub, that they persist with the latest / current updates of FF and BW… :v:

1 Like

I updated to 124.0.2 and the problem immediately appeared. Since I don’t automatically update, I can’t say how long the issue had been around, but it’s still there. I do have a workaround, as stated above. I can zoom out and see the menu bar.

I’m also on the latest update of Bitwarden, so no help there.

On my system (Windows 11), Bitwarden browser extension version 2024.4.1 did not exhibit the reported issue in either version 124.0.1 or version 125.0.1 of Firefox. Unfortunately, I skipped the 124.0.2 update, so I don’t know whether I would have been able to reproduce the problem in that version.

1 Like

Well, now I was curious and logged in myself on Firefox, since a long time.

No problem for me. I can see the PIN field and the bottom of the extension window.

Windows 11 Home, Firefox 125.0.1, BW extension 2024.4.1

1 Like

It could be that this is a problem for Windows 10.

1 Like

Can you update to 125.0.1 and see what happens?

1 Like

No change after updating.

Maybe I missed something in the whole thread, but did you try to deinstall and reinstall the extension?

Yes. But this is really a non-issue for me now since I can just zoom out if I need to see the menu.