Issues syncing vault

Is anyone experiencing issues syncing their vault from the browser extension? It was working fine last night, but this morning I’m getting “Sync failed” errors.

I have the latest version of the extension running in the latest version of Firefox on Fedora 37.

Just to update, I believe the sync itself is working, but the response says it isn’t. My last sync time is showing as last night, and when I initiate a sync I get a message saying “Syncing failed”. However, I’ve checked on my mobile and a vault entry I’ve just created in the extension is there.

I’m on the Chrome extension (2022.10.1), in Windows. I do not get any error message when sync’ing this morning.

Hi Dan. I just tried a manual sync on latest BW extension on latest FW release on three Ubuntu/Debian distros - all came up with the green Syncing Complete message.

I just tried again and got the same error:

However, I know it is actually syncing as I have new items showing up on my mobile.

Hey Dan, I haven’t seen this one bubble up anywhere, but feel free to ping the support team at if the issue persists, or if you can isolate any details you can drop a bug report on Github: Issues · bitwarden/clients · GitHub