IOS App Login Issues

Hi There! First of all love the app and being able to host my own server!

So recently (I don’t know how recent) I’ve been having issues with my iPhone Bitwarden App.

I cannot just unlock the app with my master password. It says “Invalid Master Password. Try Again”. Basically I have to fully logout of the app and then re-login in order to access my passwords. I have confirmed I’m using the correct login and password. Also the option with the integration in the keyboard to access bitwarden will not work. It has the same message when I try to access my vault from the keyboard.

I have tried deleting/logging out then in, and restarted my phone but still it has the same behavior.

Anyone experience this? And if so, have they been able to resolve it?


Hi @motion4life, welcome!

Make sure your server is running the latest version (1.38.4) as there are new pieces of information in the API that the client apps need to unlock correctly.

Good call! I’m having issues updating my server, so that is probably the issue. I will work on getting it updated and hopefully that will resolve the issue.


Just wanted to follow up, that was indeed the issue. Once I was able to get my server updated it worked without any problems.

Just in case anyone else experiences it, I am using the bitwarden_rs server on raspberry pi and a while ago they combined the different images on docker, while I was using bitwardenrs/server:raspberry but it had been updated to bitwardenrs/server:latest. Once I that was confirmed it downloaded the latest version and all is good. Thanks!

Thanks again!