Cant login on ios app

Noticed today that i was logged out of bitwarden app on ios.
when i tried login in it says its the wrong credentials (its not).
also noticed an update of the bitwarden app was installed some days ago.

i have no issues signing in with the windows app or the web vault.

tried removing the app and “forget” the user, but still cant login. so somethings clearly fishy with bitwarden ios app at the moment (perhaps the new version has a bug?)

anyone has any suggestions or news?

I am having the same issue but with my Bitwarden Android app.

It logged me out and won’t accept my master password. I have even reset my master password through Bitwarden web site, but the Android app still won’t take my new master password.

This has started happening today.

I have 2024.4.2 and no problems logging back in after logging out.

Usual problem other than making a typing error (happens to me now and then on iOS) is trying to log in to the wrong vault, .com vs .eu.

It was neither a typing error nor the wrong vault. Of that I’m certain.

But after about 30min-1hour from making this post it worked again.