Chrome Auto-fill broken since 1.56.0

Since my Chrome extension upgraded to the 1.56.0 version, Auto-fill stopped working.
I tested it with three different systems (two Linux, one Windows), and everywhere the behavior is exactly the same. Also, none of the newer 1.56.X versions work properly.

As soon as I get back to 1.55.0 everything works fine.
Also, in Firefox everything works properly as the latest version is 1.55.0 there.

Looks like it is time to downgrade everywhere and disable automatic extension upgrades?

1 Like

I got the same. If you delete the extension and install again this should be fixed.

Deleted and reinstalled. Nothing has changed.

I will leave with 1.55.0 then.
Is it safe to install the extension from https://www.crx4chrome.com?
Don’t want to compromise all my passwords because of a plugin downloaded from a third-party website. But don’t see other options to get the older version.

Definitely do not install a third-party plugin for any security software.

The latest version of the official Bitwarden extension (version 1.56.5) is now available on the Chrome Web Store. If you haven’t tried it already, you can try it. Here is the suggested workflow:

  • Sign out of Bitwarden
  • Update the extension
  • Close and re-start Chrome
  • Login to Bitwarden again and check your autofill settings (they may have changed)

I hope that works for you!

1 Like

Already tried, as I mentioned in the previous comment.
1.56.X versions are broken and reinstallation does not help.

Is there any official way to downgrade, without downloading the plugin from third-party websites?

Probably not, but maybe you can try thewaybackmachine. That’s got to be safe, but if I wanted to cause pain and suffering, going after what people think is safe is what I’d use as my vector.

I had the same issue, tried uninstalling and reinstalling the extension (1.56.6) to no avail.

image

However the issue seems to be around the default behaviour. I’m not sure if this was changed/added/reset in 1.56.x or it just was ignoring it previously, but most of my entries are just set to ‘default’ for autofill. I changed the bit below use autofill on page load and that seems to have sorted it. @ichaban might be worth what you have set here?

PS - just checked in Firefox where I still have 1.55 installed and it is showing as ‘auto-fill on page load’ under default action. 1.56 doesn’t appear to have been released for yet so I can’t see if it gets reset when updated or not.

1 Like

Yep, this fixed the issue.
Thank you a lot.

1 Like

Excellent - looks like a default was maybe changed? I’ve noted this on all my PCs using Chrome. Have logged as Autofill on page load default changed in 1.56.0 · Issue #2400 · bitwarden/browser · GitHub

I think so… Would be nice to explicitly warn about such major changes, as this is not obvious.

1 Like

Thanks for the feedback @ichaban and glad to hear that adjusting the autofill settings resolved the issue. The team is looking into potential changes to previously selected default settings.

2 Likes