Can't use autofill because of the message Biometric unlock for autofill disabled pending verification of master password

Hello! I installed the app on a new device and I can’t use FaceID during autocomplete. I am prompted to enter a pincode and I see a notification about pending master password verification: Biometric unlock for autofill disabled pending verification of master password. But I already logged in Bitwarden app with master password. iOS 14.3, iPhone 12 mini.
How to fix it?

Hello there!
Bitwarden displays this message when the biometric has been changed/modified.
Log in using PIN.
Go to Settings in Bitwarden and re-enable Unlock with Biometrics/ Face ID. You will be prompted to verify FaceID.

If this doesn’t work, disable PIN verification and enter your master password again. You can also just log out.

Advanced Happy New Year!

When you enable unlocking with a pin code, a proposal to unlock with a master password appears when the application is restarted. I refused, so autocomplete didn’t work. To be honest, this dependence is not at all obvious for me :sweat_smile:
Thanks for the advice!

1 Like

Select No unlock your vault only with PIN. Bitwarden will not ask the master password in this case.

1 Like

Surprisingly, now when I select “No”, autocomplete works with biometrics. I can’t understand why it didn’t work before. Some strange algorithm.

@tgreer I think this should be added to the documentation. Someone else faced this problem on Reddit as well.

I had the same information on auto fill and log off - log in did not solve it. Disabling PIN did work though as described. Thanks! :grinning:

1 Like

Same issue here on my ipad Pro2020. No Problems with other autofill passwort apps like enpass. But with bitwarden no chance that autofill will work. On my M1 macbbok and also on my iPhone autofill works. Okay as a workaround I can use the Pin, but using Face ID for Autofill would be very nice.

Another try on my iPhoneXS. Same issue here. I also tried to disable 2 factor authentication but problem is still there.

Bitwarden is really a great password solution but autofill need to work.

I have the same problem. No auto-fill with face-id.
The bitwarden app ask for the masterpassword for the autofill-function to use with face-id. But the masterpassword doesn‘t accept from the app.

If i switch to use the pin. The pin will be accepted. Autofill works. But no face-id will be used.

Ios14.3/ ipad 2018

Welcome to the community,
Did you follow the above instructions?

This instruction further down doesn‘t work. I‘m installed the App multiple, so deleted and installed again.
My biometric recognition hasn‘t been changed. I have also the same problem with my iphone 11 max/ios 14.3
A further information. I use my own selfhosting bitwarden installation (bitwarden_rs).

„Hello there!
Bitwarden displays this message when the biometric has been changed/modified.
Log in using PIN.
Go to Settings in Bitwarden and re-enable Unlock with Biometrics/ Face ID. You will be prompted to verify FaceID.

If this doesn’t work, disable PIN verification and enter your master password again. You can also just log out.“

Ok
You should get in touch with the bitwarden team at https://bitwarden.com/contact

Same issue here iphone 8 no chance to use touch id
Bitwarden always ask for “biometric unlock for autofill disable pending verification of master password”
and although master password is 100% correct its always return bad master password. Pin works fine.

You should get in contact with the bitwarden team at https://bitwarden.com/contact.
If you fix the problem, please leave a reply here.

  1. Turn of the autofill for Bitwarden
  2. Re-enable fingerprint in the setting of Bitwarden
  3. Turn on the autofill for Bitwarden. It works now!
6 Likes

This is the way.
Created an account just to say that.

4 Likes

I love you with the entirety of my soul.

2 Likes

What worked for me:

  1. Disable PIN Unlock
  2. Return to your browser and attempt to auto-fill, it will prompt you to login with your master password to enable biometrics
  3. Re-enable PIN Unlock
  4. Biometrics will now work for autofill!

Looks like the master password needs to be entered IN the auto-fill to authenticate and enable biometrics there, and when PIN is enabled, it doesn’t count as authenticating for it.

4 Likes

bruh make it more intuitive
i entered my master password in settings when setting it up and it didn’t work