Bitwarden starts in Background?

Note: Your question may already be answered in the Bitwarden Help Center.

Hi,
Every time i want to fill in my password with the Chrome Extension, i have to start the Desktop Version.
I unlock with Windows Hello.
Is it possible to start Bitwarden Desktop with Windows start in the Background?

Thanks for Help!

To separate the login process of the Chrome extension from the desktop version deactivate Unlock with biometrics (Chrome extensionSettings).

If on the other hand you only want to start the desktop version automatically and in the background go to the Settings of the desktop version and activate both options Start To Tray Icon and Start automatically on login.

I have the Bitwarden Client now in the Shell:Startup folder.
But it don’t starts in the background.
The thing is, i want to use Windows Hello with the Browser, but its not so good, that i have to start the Desktop Client every time bevor i want to fill in gaps with the Chrome extension.

That is why - after trying it out - I deactivated it again and keep on using password and PIN.
To start the desktop client minimized and in the back go to FileSettings and activate these 2 settings:

image

Oh Thanks! That helps me a lot.
Can i also deaktivate, that the Bitwarden Client didn’t wan’t to log-in auomaticly when i start them with Windows?

I don’t think so.

1 Like

Okey, but Thanks!