An error has occurred. Use `delete()` to clear values

  • Self-hosted server
  • Ubuntu 20.04

This error occurs in the Linux AppImage client and appeared with the latest automatic upgrade. I can still log into the server via the web interface, however I receive this error with any of the three logins to the bitwarden server. Nothing has changed on either the server or the desktop in the past several months.

Does anyone understand this error message? How would a user call a function to clear values?

Thank you…

+1

Same problem, but with self-hosted with docker. At first I thought it was related to the 2FA but even disabling it the problem persist.

Same here. Just upgraded Windows client to 1.25.0. Self-hosted on Ubuntu / Docker, version 2.15.1. No problems with any other clients (so far).

Exactly the same error here. Does anybody has a solution? I cannot use the Windows client anymore :confused: :frowning_face: :sob:

Same issue here. Bitwarden self-hosted in docker container. I’m getting in latest macOS native client. Web login works fine, as do mobile apps.

Hi first post. I am getting the same error. Self hosted, latest Version 1.25.0 (516). Running Mojave. I am also running on a M1 Macbook Air with Catalina and am not getting the same problem. I have circumvented the issue on my Mojave machine by blocking outgoing traffic from Bitwarden and reinstalling the previous version 1.23.1 after deleting the application support files in ~/Library. Not ideal but a workaround if you have a local host.

Duh. I just had to update my BW install. Everything is back to normal!

1 Like

Oh, Crikey. Updating the docker image fixed the issue for me, too. It would help if the client could offer a bit of insight into the issue. Perhaps a message that says the client version is out of sync with the server.

Thanks, that worked for me as well. All updated for both server and client.