Problems with the App on mac - storageService: TypeError Use 'delete()' to clear values

Hello everyone,

At the office we are currently having some problems with the bitwarden app. I am getting the following error message after trying to login:

Error invoking remote method ‘storageService’: TypeError Use ‘delete()’ to clear values…

I tried downgrading the app, which works! So I ran version 1.23.0 and tried not to update. But in the end the app updated itself anyway. Now I am running 1.28.2(534), and the error is back.

The Chrome extension works without any problems.

Some details:
macOS Big Sur (11.5.2)
Bitwarden is installed on our local server (non-https)

Help or tips are very welcome!! :slight_smile:

Thanks for posting (and welcome @Erik_Mulder)!

If you’re self-hosting, you may need to update to our latest server version.

We haven’t seen this reported for the Bitwarden cloud service, but if it is indeed occurring with your bitwarden.com account, or updating your self-hosted server doesn’t resolve the issue please feel free to reach out at bitwarden.com/contact and we can help troubleshoot :+1: