No menu bar in mac os

Hi

OS Ventura

when I launch the desktop version of Bitwarden there is no menu bar, clicking the icon again or what ever has no effect, Restarted mac no effect, uninstalled and reinstalled Bit warden no effect.

How can I get the menu bar back please?

I’m assuming you’re not working in full screen mode.
I can’t reproduce on my Mac OS 13.2.1 Ventura. Desktop app works fine.

When you say “no menu bar” do you mean a menu bar just not the menu bar you expected?

I can get some odd behaviour with “hide to menu bar” (shift+cmd+M) then restarting from the sidebar but I can always recover. Usually by clicking the icon in the menu bar (if there is one) before using the sidebar or app folder.
I note you say you clicked an icon but which icon do you mean?

I suggest you post a screenshot of your desktop if no one answers today.

bitwarden is the front most app, but the menu bar remains as microsoft edge. the menu bar will not appear so I cannot for instance get to preferences.

Ventura on macbook air M2

Anyone>?

This is supremely annoying and furthermore bitwarden is frequently ‘silently quitting’ so when i try to use bio metrics to unlock something it errors out.

Deleting and resintalling has no effect it does not uninstall properly so when reinstalled my credentials etc are all still there.

It’s bit of a headache, I think it’s because we disabled the taskbar option previously through the menu and MacOS doesn’t seem to like that. It happens with other apps on Ventura too.

Anyway here’s how to fix:

open the Bitwarden app
on your keyboard press CMD + Comma

Now enable the options

  • Show menu bar icon
  • Always show in the dock

Now the icon should appear next to your clock (top right)
click on the icon and then the taskbar menu should work again.

Hope that helps.

2 Likes

I’m having absolutely the same issue.

Also, I would say that Bitwarden has pretty awful UX on Mac - when the app is running, and you close it and open it through Spotlight Search - the Bitwarden app appears at the top of other apps, but the main menu isn’t linked to Bitwarden, and even Bitwarden app icon isn’t showing in the Dock.
As you stated above, we have a shortcut for the setting, but for the sync vault, we don’t have a button in the UI.

I found a workaround (which I don’t like) - enable the “Show menu bar icon” and settings, and then click on the Bitwarden icon at the top right corner of the screen - this will show the Bitwarden menu and

PS: When you have an M1 Pro Mac or any other with a notch - some app icons are hidden, and Bitwarden was one of them. The 2nd thing - pressing Cmd + Space and writing “bit” then pressing enter usually works faster than visually finding the correct icon from the running app. That’s why I think the experience on macOS is awful and should be improved.

If the feedback suppose to be reported somewhere else - pls let me know

THANK YOU!

This has been driving me crazy.