Gmail passkey not added to bitwarden vault

Dear community
I’m trying to add a passkey from gmail but I’m not able to add the passkey in my bitwarden vault
Steps:

  • in gmail account settings >> security >> passkey, I click on “create a passkey”.
  • a system popup is showed with the options to create the new passkey (Chrome profile, icloud, my mobile device, …), but is missing the bitwarden app.

How obtaining the bitwarden option as solution to create passkey for gmail?

Regards

@alf11 Hi!

  1. First, check if in the browser extension → Settings → “Store and use passkeys” (loose translation from German) is turned on

  2. Make sure, that the Google-/GMail-domains are not on the excluded domains list (also in Settings).

Hi,
my bitwarden app already use passkey, so the capability is on

I don’t understand where check if gmail domain is excluded. I checked inside Chrome >> Settings >> Privacy and Security and inside
Chrome >> Extensions >> Bitwarden >> Settings
without find useful information for domain excluded.

Could you give me more details on browser settings section?

@alf11 Sorry, that I wrote it not clearly enough. The excluded domains option (Exclude Domains | Bitwarden Help Center) is not in the browser itself, but in the Bitwarden browser extension.

If you open the Bitwarden browser extension, then there go to Settings. Probably the fourth point there should be “excluded domains”.

PS: And if there is any Google/GMail domain, you have to delete the domain there, so that it is no longer excluded (e.g. from the passkey prompt).

Bingo! I found the settings, deleted the gmail domain, added the gmail passkey to bitwarden vault at the first shot

Very good. tks

1 Like