Fingerprint issue

I have enabled the Helo and Fingerprint in the Desktop App
but it still not working in the Chrome Extension.
image

https://bitwarden.com/help/article/biometrics/#enable-biometric-unlock-for-browser-extensions
Please take a look at this article. If your problem is still not fixed, leave a message here.

It is enabled

What does that error say in English?

The Browser Integration in your Desktop Application is not enabled. Please activate…

But it is!

Did you give permission to the browser extension to talk with the browser extension?

Can you log into your computer using the fingerprint sensor?
Can you log into the Bitwarden-desktop app using the fingerprint sensor?

There was a topic somewhere about having the PIN already activated causing some issues.
So try this:

  • Deactivate the PIN in both the desktop app and the Chrome extension.
  • Deactivate the biometric option in both the desktop app and the Chrome extension.
  • Restart your computer.
  • First activate biometrics in the desktop app, then activate the option in the extension.
  • If all goes well reactivate the PIN.
1 Like

Can you log into your computer using the fingerprint sensor? -YES
Can you log into the Bitwarden-desktop app using the fingerprint sensor? - YES

There was a topic somewhere about having the PIN already activated causing some issues.
So try this:

** Deactivate the PIN in both the desktop app and the Chrome extension.*
** Deactivate the biometric option in both the desktop app and the Chrome extension.*
** Restart your computer.*
** First activate biometrics in the desktop app, then activate the option in the extension.*
** If all goes well reactivate the PIN.*
I did, but still the same

I think that is the reason

there is no entry from Bitwarden?

IDK how i can do that

Good find! Here’s mine:

1 Like

Yee, i added the key and value manually, now it is working. But why the Desktop Application doesn’t created the key? Bug in the last Version?
The same issue on 2 different PC’s. The Desktop Application does no creating the NativeMessaging entry

You must have already done this. After the release of this feature, the browser/add on asked users for permission to communicate with the desktop application.

image

1 Like