Windows Hello in Bitwarden Desktop Application version 1.33 not functioning properly

Yesterday, I installed
Version 1.33.0
Shell 16.1.0
Renderer 96.0.4664.174
Node 16.9.1
Architecture x64

on this device:
|Processor|11th Gen Intel(R) Core™ i7-1165G7 @ 2.80GHz 2.80 GHz|
|Installed RAM|16,0 GB (15,7 GB usable)|
|Device ID|0D85E3D1-3895-43C0-AAFD-94F2F733A28D|
|Product ID|00328-00217-37249-AA957|
|System type|64-bit operating system, x64-based processor|
|Pen and touch|Pen and touch support with 10 touch points|

having this OS:
|Edition|Windows 11 Education|
|Version|21H2|
|Installed on|‎06/‎04/‎2022|
|OS build|22000.652|
|Experience|Windows Feature Experience Pack 1000.22000.652.0|

Since the new version two features fail which did run fine in previous versions.

  1. On system startup, Bitwarden Desktop Application starts as usual in the systray, but it doesn’t prompt to unlock using Windows Hello as it used to do.
  2. Windows Edge Browser extension doesn’t accept Windows Hello authentication anymore, claiming
    “Browser integration is not enabled” in the Bitwarden Desktop Application, although it actually is!

Here are my (relevant) settings in the Bitwarden Desktop Application and the settings in the Windows Edge Browser extension:

Funny detail:
In Firefox, the browser extension does accept the biometrics unlocking.

Of course, it’s not a major defect, but I think it should be fixed an work as designed and expected.

Theo

PS: The community algorithm suggested SOLVED: Windows Hello in Desktop application not working - Ask the Bitwarden Community - Bitwarden Community Forums, but actually the solution in that topic does not solve both feature fails described in this topic

Hi there,
It has been 28 days now since I opened this issue and up t now I haven’t seen any action or progress from anyone. What’s going on?

Meanwhile, I just updated the desktop version to:
Version 2022.5.1
Shell 16.1.0
Renderer 96.0.4664.174
Node 16.9.1
Architecture x64
The browser extension for MS Edge:
Bitwarden
© Bitwarden Inc. 2015-2022
Version: 1.58.0
still doesn’t accept the setting “Unlock with biometrics”, and reports:
image

The browser extension for Mozilla Firefox:
Bitwarden
© Bitwarden Inc. 2015-2022
Version: 1.58.0
works properly as expected!

When will you respond to this issue and solve it?

Regards,
Theo

Who are you talking to @TheoE ? This is a community discussion forum, not a developer support forum.

Perhaps you meant to send your message here:

Thanks @dh024 for responding and explaining me the proper way to file a case.
I just used the form to ask for support.

Due to the earlier bug which was handled in Windows client updates repeat over and over again - Ask the Bitwarden Community - Bitwarden Community Forums I was under the impression that Bitwarden staff is monitoring this Community (and the Github section of Bitwarden where I also filed the issue).

They sometimes pop in to help answer questions, but this is definitely not the place to try to submit a support ticket. It is just a community discussion forum for Bitwarden users.

I hope that the support team gets back to you quickly. Cheers.