Should I disable autofill?

Seeking opinions on this article.

Yes, use Ctrl + Shift + L instead to fill in your credentials if it is necessary.

1 Like

What about on Android?

I just tap into the input box for either the user name or the password and then wait for Bitwarden to pop up.

Thanks, I’ll try it. Are you using Firefox? And is this the add-in or the app?

Autofill seems to have 2 meanings:

  1. PW manager automatically fills in credentials when you open a webpage without any user intervention (this is the autofill mentioned in the article)
  2. PW manager automatically fills in credentials when you open a webpage and activate the autofill (for example using Cmd-Shift-L)

The latter is totally OK. The former probably not. And Bitwarden calls the latter also “autofill” which is totally fine to use. I love Inline Autofill now available on Android 11 and Chrome 89 with Bitwarden. Safe and fast.

1 Like

I don’t see how to use the second method on Android
(Using Firefox and Chrome)

Have you tried what I recommended and actually do myself on Android 10 inside Chrome.

I have tried several methods, and now am unsure of what I have tried. It seems when I disable autofill bitwarden doesn’t work, but I’ll keep experimenting. I’m on a Pixel3a with Android 11.

I am a new user of Bitwarden and am trying to get my wife to use it. She gets confused in that sometimes, when she get a login page the un/pw are filled in automatically and sometime not. She is able to get it to work by mouse clicking on the un field but it seems a but iffy.
I assume that that’s the way it works but would like advise from this group.

You should probably turn on the option auto login on page load in settings. My mom has the same issue where she can’t figure out that she has to press the fill button or control.

If it doesn’t fill, ask her to click on the extension icon on the upper right, which should list all of the vault items matching the website.

I tried the demo page referenced in the article with lastpass and bitwarden. In both cases the sniffed credentials came up with question marks, which to me meant that the credentials were not copied?