No 2-FA / slowness on new Bitwarden Chrome Extension after update

I did re login on both Smartphone and Extension but the icon OTP(coppy OTP) still not working.

Yes i try it but the icon copy TOTP not working
image

Aw this issued has been fixed, thanks everyone. I’m so appreciative
image

Is your Premium Subscription to Bitwarden active, or did it expire? Sometimes people don’t notice and this is the cause.

EDIT: Scratch that - just saw that it is working now. For the benefit of others who might benefit, what did you do for it to start working again, @gosudvt?

Just re login app and extension, close chrome and try it again.

We’re actively working on this item - stay tuned for an update soon!

5 Likes

Just a heads up: my windows desktop app also refuses to show 2fa codes. It’s telling me I need to have a premium subscription, which is still active till August. The Chrome extension doesn’t work at all.

Slightly scary that all my eggs are currently only in my Android basket…

1 Like

Add me to the list of users experiencing a HUGE slowdown of the UI. Just opening the UI takes 3 seconds, then just switching to the settings tab takes another 4 seconds. This is on a Core i7, 32GB RAM, Windows 10 Pro, latest Chrome browser. A fast machine.

Same experience here, it is an actual UI freeze until whatever blocks, finishes. Would it be possible to move that to a loading indicator / background thread, one that does not freeze the whole browser to make it clean?

Opening all items in vault (1200+ here) is actually faster (hangs for 2-3s), then using the back button there to get back to the overview (hangs for 3-5s).

The 2FA workaround worked, just need to call my family to get it working there as well… sigh.

1 Like

If that doesn’t work, try uninstalling the extension before you logout, then repeat the steps above, and then reinstall the extension. Let us know how you make out!

David, I did as you suggested. The extension is now functional and I am able to retrieve my 2 FA codes and they do copy to the clipboard. Much appreciated. Consider the crucial problem fixed since I have functionality.

@tgreer
The extension is still incredibly slow. I have tried using it on multiple high performance machines (my aforementioned M1 Max and a Ryzen Linux desktop) and hard as it is to believe, the extension is actually slower than JIRA or Google Drive.

This is unfortunately timed since I was just telling my friends to move from OnePassword to Bitwarden for performance reasons. I look like a right idiot as the Bitwarden UI on my computer flickers into view. I see you’re using Redux and I assume React as you are, but the instant performance of the previous extension was a user feature that I liked showing users of other password managers. Kindly consider the performance implications of the change in your program.

3 Likes

Wow, glad I’m not the only one. I thought the site I was using broke TOTP. I ended up resetting it before I knew something was up with bitwarden.

Please also optimize or have an option for pure performance instead of graphics if it helps.

1 Like

Yep extremely slow, I opened a bug https://github.com/bitwarden/browser/issues/2335#issue-1131544164

3 Likes

Hello @Roshan_George - glad it is mostly working for you now, and sorry to hear that the extension is so slow.

And just so you know, this is the Bitwarden community forum (not a support forum), and I am just a Bitwarden customer who pops in to try to help others - I don’t work for Bitwarden or have any association with Bitwarden other than as a customer! :slight_smile:

1 Like

Thank you, David. I have edited that section to make it clearer that I intended it for Trey Greer.

1 Like

Experiencing the same slowness/responsiveness as other folks.

Seeing this in both Chrome version 98.x and 99.x (beta).

Have tried signing-out and in multiple times. Then disabling and re-enabling.

Also tried uninstalling the extension, but no luck

It’s basically unusable at this point, I’ve gone back to LastPass for now…

Hoping for a fix soon!

The slowdown of the new extension is bad enough that I’m regretting switching to Bitwarden and recommending it to others. Development team should never release something in this state.

They fixed it! https://github.com/bitwarden/browser/releases/tag/v1.56.1

1 Like

I also faced the issue of greyed-out MFA… Thought I did something wrong for a specific one haha…

@lazylizardv2 I do see this release, but it’s not yet available through Chrome Extensions, right? I’m unable to update it.

Thank you,

loged out of chrome extension, now i cant login, the 2 factor authentication fails; same on android.

I have tested 1.56.2 and it’s still too slow to load the UI.

I have reinstalled version 1.55.0 and all is good.

3 Likes