Chrome wants to save password


using bitwarden for a while and now chrome wants also to store passwords:

So I went to chrome settings and wanted to disable that:

But there bitwarden is mentioned for being used for passwords. If I disable that, bitwarden plugin is disabled in total.

Is that a bug? How can I disable now chrome for asking? I just want to use bitwarden.

Chrome Version 122.0.6261.129 (Offizieller Build) (64-Bit)

1 Like

@andreashe Welcome to the forum!

Not sure if this is a bug (and if so, if the bug is in Chrome or in Bitwarden), but here is something you can try:

In your browser extension, go to Settings > Auto-fill, and clear (disable) the checkbox for “Make Bitwarden your default password manager”. Next, go back to the Chrome settings, and disable everything in the Google Password Manager. See if this helps.

thanks. I tried this, but it did not help.

1 Like

If you also (temporarily) disable the Bitwarden browser extension, then if the Chrome prompts continue, you will know that its is a Chrome issue, not a Bitwarden issue.

I never used password managers other than Bitwarden, so I’m not very familiar with this, but I recall one user who had a “Chrome Password Manager” that was different (distinct) from the “Google Password Manager”. Is it possible that you also have two different password managers in Chrome?

This is the thread I’m talking about — perhaps there is something there that can lead you in the right direction:

It is google password manager (in chrome). So I disabled bitwarden and then the “provide password saving” is disabled.

When I enable bitwarden plugin again, it is like before.

That it a new behaviour. Chrome or bitwarden changed.

1 Like

Could you post a screenshot of the prompt you are getting to save passwords (when Google Password Manager is disabled but Bitwarden is enabled)?

Looks like this (found in internet)


1 Like

I did some experiments over the weekend with Chrome and my current hypothesis to this is: when you use Chrome without there being logged in in one’s Google Account, then the “Google password manager” is local in the browser. But if you are logged in into your Google account using Chrome, then the “Google password manager” may be local and at the same time syncing (all local items?!) with one’s Google account.

PS: And unfortunately, both those “states” or “modes” (1. local usage in Chrome, 2. probably local usage in Chrome and syncing with Google account) are called “Google password manager”. And (3.) I guess, the password section in the Google account itself is also just called “Google password manager”…

1 Like

You wrote “looks like this”. If you can, maybe you should check how it looks exactly.

The caption in your image says “… saved in your Google Account …”. If this matches your situation, maybe there are options in your Google Account’s “password manager” section, which dictate Chrome how to “behave”. But, I assume this would be only the case, if you are logged in to your Google account in Chrome. (see my previous post regarding a quote from @grb )

Please post an actual screenshot (after redacting any sensitive information). If you’re using Windows, press the PrintScreen button on your computer keyboard to create a screenshot (which you can paste into Paint or any suitable image editing app). I believe the corresponding key on a German keyboard is labeled Druck.


In addition, please try the following:

  1. Go to and log in there
  2. In the top right, select Settings :gear:
  3. Configure the option "Offer to save passwords so that all password saving is disabled.

Isn’t this: BW Default Password Manager - Chrome Extension - #4 by lazytt the same problem you report @andreashe ? (and so it seems to be not a unique problem, but Chrome/Google did change something here)

1 Like

I don’t see that as the same problem. @andreashe is reporting that with the Google Password Manager disabled, enabling Bitwarden causes prompts from Google to appear.

Sorry for writing it a bit too “casual”… I wanted to say something like: both @andreashe and (in the other thread) @lazytt seem to have the problem, that Chrome/Google “password manager” somehow can’t be deactivated completely - or that when it can be deactivated, that it deactivates too much (the auto-fill functions)… (I hope I got that one right :sweat_smile: ) Ok, different problems, but both seem to circle around the same kind of settings.

correct, this is my issue

1 Like

On I see this:

That one I just took from my PC:

“Speichern von Passwörtern anbieten” = Offer storing of passwords

“Du kannst gespeicherte Passwörter auf jedem Gerät nutzen.” = You can use stored passwords on every device.

(… since I’m German too… :wink: )

It looks like this setting in Bitwarden helps:

“Auto fill” / “Use bitwarden as standard password manager”

I enabled now the flag and it looks like google does not ask again. I have to monitor it now.

In the moment I set it, in chrome this toggle switched off: