[Bug] Cannot login via the Firefox addon

When attempting to login via the Firefox addon, an error pops up:

An error has occurred
i is undefined

leaving me completely unable to use the plugin. Logging in via the website vault still works.

Plugin version is 2023.5.1, the latest version. Despite the name, it just updated today.

Hey there, have you tried reinstalling the extension? Are you running any other extensions that may be creating a conflict?

Seems like this is a known bug:

Doesn’t look like anyone has attempted to fix it yet :\

Same here, Firefox 117.0 up to date, with NO other extensions. Have tried uninstalling and reinstalling. Works fine with Chrome and android and via web.

Now worked out it’s fine in Windows 10, just wont work in Windows 11.

Hi. I’m having the exact same issue. I’ve logged in multiple times on the my phone’s Android app, on the Chrome extension on both my desktop and laptop, even on the vault website Bitwarden Web Vault on Firefox. I’m 100% sure that I’m using the exact same usename and password combination when logging into the Firefox plugin, yet it won’t accept the login no matter what. I’ve even copied and pasted the password, typed it myself multiple times, nothing.
Also, it’s not a Windows 11 issue, I’m on Windows 10, Firefox v.117.0 (64-bit).

The error I’m getting says: “An error has occured. Username or password is incorrect. Try again.”
Again, that is not the case.

I’m having the same Issue as gkon who posted earlier today. I can not log in on firefox extension, chrome extension, nor the web vault but I can login on my android app on my phone. I also just get a message that says an error has occurred and that my username or password is incorrect.
win 10 64 bit, firefox 117.0, and bitwarden 2023.7.1

Edit: One day later and now i’m getting a message that says "Traffic from your network looks unusual. Please try again from a different network or try again later. [Error code 7]

I have the same problem with firefox 115.1.0esr (64-bit) (debian linux OS) since two days. I’m using the FF browser in private mode, uBlock Origin is also active.

My message also changed this morning to: Traffic from your network looks unusual. Please try again from a different network or try again later. [Error code 7].

I have tried to use linux “Text Editor” to give “master password” and “email address” - no improvement. With the same access codes I can log into vault.bitwarden.com and open my personal vault.

Strange !

Coming here to say I have the exact same problem as gkon. Some more details that might or not be useful.
I am having the exact same problem on both my work laptops. It started happening on my old MacBook Pro running Mojave a few months ago and I just assumed it was because it is slowly getting out of date, but I have just got my new laptop which is a PC under Windows 10 after syncing Firefox.
I can connect fine on my personal computer, on the app on my phone, and on the vault. I have the same extensions on both my personal and professional laptops and running the latest version of Firefox. The only thing that differs is the Firefox Account as I have one for my professional laptops and one for my personal one.
Could there be something interfering with the extension from the Firefox account itself?

Update from my previous posts edit. after getting the unusual traffic error for a few hours, i’m now getting wrong username or password errors again. Still cant access my vault on this PC but android phone app vault still works. Tried reinstalling the browser extensions, removing all other extensions, reinstalling the desktop program, and reinstalling my browsers. nothing has worked so far.

Update to my yesterday’s message. I exported my bitwarden vault content to .json file, and deleted the vault and my account.

Then I created a new account (same email adress) with new master password, but no improvement. I can log in to the new vault.bitwarden.com but the bitwarden addon still refuses to work. A message ending with [Error Code 7] still appears.

Sorry for my bad English. I am 64 and my English is purely based on school and TV.

I am on windows 11 64 bit, 22H2, fully updated, firefox 117.0 with Bitwarden extension 2023.7.1 and Bitwarden desktop 2023.8.2.
I have the habit of keeping all up to date.

Since a day or 2, Bitwarden Firefox extension doesnot work. Activating the password manager keeps waiting forever for the desktop. I removed the extension twice and reinstalled twice to discover the extension keeps saying the password and/or login is incorrect.
Password and login are 100% correct! The desktop application works with the same login and password, as does the web vault!
I asked the (faulty) extension to send me a password hint (which I don’t need) but do not get the mail at all. It’s the same emailadress I used to sign up here which worked to activate my account by sending me a mail.
I created the export list as a backup or use the webvault to copy/paste and login everywhere.
I do wonder if there is a connection to FF 117 (which is new) and the BW extension?

+1 on this problem that started a couple days ago. Firefox 117 and Brave 1.57.57

I’m getting a mix of the two error message referenced here when entering in my master password. I’m 100% successful with logging into the extension in FireFox and using the app on my Android phone. Any other browser/entry-point combo doesn’t work (Firefox/Brave,extension, https://vault.bitwarden.com).

I contacted support and they said it’s a me problem and I pointed them to this forum thread. This was all working great a couple days ago.

I wonder the nature of the me problem.
One day it worked, the next day it did not anymore. I changed nothing at all.

Doubt it’s a you or me problem since it seemed to happen to several people at once, me included.

Then it must be a “our” problem? :laughing:
I changed to Edge to be able to visit internet sites.
Since it’s a Firefox issue, I wonder if any extension - other than the Bitwarden extension - might cause the problem.

I have the same problem after the update. After I have installed the older version, it works again. I hope they will fix it.

I tried that, unfortunately an automatic update followed immediately. :face_with_raised_eyebrow:
Result? all for nothing. :zipper_mouth_face:

I always get a message to restart Bitwarden to install the new version. I click this away or click on “later”. Then everything works normally. The message then appears now always at the system restart. But so I can use the old version and everything works.

My extension also stoped working today. i try to unlock it with biometricts but it always gets stuck while saying waiting for confirmation from desktop application.

Also saw these poping up simultaneously: