Login Problems Firefox extension

Hi, is anyone else having login troubles with the Firefox Browser Extension? When I opende my Laptop this morning at first I couldnt sign in with fingerprint verification. Double checked, that my Desktop Client was up and unlogged, tried again, the pop up to verify opens up, the fingerprint verification works but the extension just shows a loading circle. I enter my Master-Password instead and it works. 5 Minutes later, the Extension is locked and I cant login again with my fingerprint. Disable and reenable the extension - nothing changes. Restart Client and Browser - nothing changes. Now I deinstalled and reinstalled the browser extension and I cant login with my Email and Master PW anymore. I double and triple checked my email and password, I even copied the password I typed into the extension login screen and pasted it into the login screen of the webvault - The login in the web works, the extension says “Wrong Password”.

Cant login into the FF Browser Extension. I checked and tried:

  • Restarting Desktop Client and Browser
  • Reinstalling FF Extension
  • Triple checking Email and Password
  • Copying the exact pw into Web and Extension → Web Login Works, extension does not

Well, this is the very same that happened to me.
There are several other threads,


[Bug] Cannot login via the Firefox addon - Ask the Community / Password Manager - Bitwarden Community Forums


Biometric authentication closes the extension popup and don’t login - Ask the Community / Password Manager - Bitwarden Community Forums

I guess there may be other threads as well

In Firefox press Shift + Alt + Y to open the sidebar and login that way. It’s a problem with this version of the Bitwarden Firefox plugin.

As an aside which may or may not be related, the firefox extension is being held back. We could speculate they are maybe working to fix some bug?

Brave is 2023.8.2 whereas Firefox is 2023.7.1 and not updated for 2 months/

Firefox Extension

Brave Extension

Shift + Alt + Y does open the sidebar, however does not allow to log in (incorrect password)

hmm… That might be a different issue. I was able to login after popping up the sidebar and typing my master password.