Bitwarden Community Forum - Dark Mode

How do I enable dark mode for this community website in Safari?

I’ve tried clicking on the icon near bottom left hand corner of screen (which looks like a dark mode icon), but nothing happens.

Dark mode is more than just aesthetic: it’s an important accessibility feature, in particular for those with light sensitivity (photophobia) or visual impairment.

From what I can tell it’s non-functional. Firefox on Android and Ubuntu don’t recognize it.

In the scheme of things, I really don’t care. Much more interested in the content here which is outstanding.

Thanks for the feedback, the toggle works on my end, you may have to tweak your user preference settings for the toggle to work, let me know, I’ll dig into this one with the Discourse team.

You can also use a browser extension like “DarkReader”. Haven’t tried the Safari version of it, but it does exist.

I looked in my user preferences panel; however I could not see the Color Scheme switch that you included in your screenshot.

Thanks @Sizzle6397 I’ll do some digging with the Discourse team.

Please ignore my last message, as I’ve now found the setting in my preferences and have activated dark mode. I would emphasis, however, that the setting is buried quite deep and many people could miss it.

Thanks @Sizzle6397 just to confirm, does the toggle in the sidebar work for you now.

@dwbit Yes, now that I’ve updated my user preferences, the dark mode toggle in the bottom left hand corner works for me when I view the site in Safari on a Mac (I’ve not tested any other browsers).

Hey all, I’ve made some tweaks, should fix the issue, let me know if anyone else runs into this one :+1: