Bitwarden Add-on, Master password is insecurely auto-filled automatically


#1

When want I login into the Bitwarden Add-on, the Master password is already filled, I want to deactivate the auto-filled master password so I can manually type my password.
Because whoever would use my laptop would be able to automatically login into my Bitwarden!

My browser is Firefox Quantum 65.0.2 (64-bit), on Windows 10.


#2

Hello there,

Your post is missing key details to help, Browser make and version, and Operating System.


#3

Firefox Quantum 65.0.2 (64-bit), Windows 10


#4

What happens when you create a new Firefox profile with just Bitwarden, is the problem reproducible?


#5

I tried.
It works just fine on the new Firefox profile. I don’t know how to reproduce it.
But I noticed a message the first time I logged into the new profile. It probably has nothing to with it though.
The pop-up message was. [Would you like to remember the password on moz-extension://315ae596-a266-43c9-8c9b-7d801d238616?]
And it gave to option to accept or not, I chosed to accept it but the problem wasn’t reproduced so it probably is something else.


#6

The idea wasn’t about how to reproduce it in a fresh profile, rather is it reproducible in a fresh profile? The problem lies else where. Based on what you just said, the builtin password manager should have been disabled?


#7

https://support.mozilla.org/en-US/kb/password-manager-remember-delete-change-and-import

What you want to do is open the link and choose " Viewing and deleting passwords".
Then you can delete saved password for BW extension.

Moreover, turn off built-in password manager after that. You no longer need it with BW.