Android App "Settings" click on items no respond

Nothing happen while click on the following items under “Settings”

Tools - Import Items
Tools - Share Your Valut answer YES to visit bitwarden.com
Tools - Bitwarden Web Vault

Other - Help and Feedback

Seems actions attempts to visit bitwarden website will failed.

Version 2.8.0 (3349) under Android 11

Cannot confirm for same version on Android 10. All links open webpages at bitwarden.com/help.
Check permissions and perhaps restart your device.

Here’s Pixel 2XL with Android 11. Restart phone no help, I checked no permission granted for Bitwarden, Camera, Files and media seems not related.

And what about clicking on links in vault items?

Everything works when I checked it now, no update to the app.

The latest version of the app is 2.8.2. I think this issue was reported on Github and fixed. Can you please update the app and check again?

I tried the beta. Didn’t solve the issue.

Hello,

I’m having the same issue with Android 11 on a Pixel 4a. Web Vault, Help & Feedback and Import Items don’t work. Originally tried on 2.8.0, joined the beta and it’s not working with 2.8.2 (3365) either.

It does work on my tablet running Android 9.

Thanks

Can you file an issue on github.com/bitwarden/mobile