"An unexpected error has occured."

I can’t login. I tried on 4 different devices including mine. I had to re-install my operating system and I just typed my credentials on a sheet of paper before doing it. When I try to connect, it doesn’t even tell me that they’re wrong but just that:
“An unexpected error has occured”. I thought that maybe it needed me to check my email to continue, but I don’t remember the password of the mail I registered with since it’s on my sync account and I didn’t really see the point of saving that password too. Is there any way I can connect? I beg you, all my websites are in there and I have absolutely no idea what to do :\

Sorry to hear about your issues. You don’t mention which apps or clients you are using - have you tried logging in to the Web Vault at https://vault.bitwarden.com? Do you get the same error?

If so, double-check that you are entering the correct email address, as well as password. Let us know how you make out.

1 Like

Thank you so much for your response, yep I tried on the mobile app, desktop app and on the browser extention. I’m sure that my email and my password are the correct.

I also contacted the support and I got this response:


I guess this isn’t really my fault so I’ll just wait and update you on how it goes.
Thanks again!

Thanks for the quick response - what error do you get when you try to login to https://vault.bitwarden.com? The same message about an unexpected error? If so, then yes, it sounds like a temporary network issue server-side. Otherwise, it could be something we can help fix at your end.

1 Like

I get the exact same error on https://vault.bitwarden.com/ which is the one on the screen I posted first:


I just tried right now and the issue is not fixed yet, I hope it will soon.
Also, thanks a lot for your concern.

1 Like

Darn. Sounds like a systemic problem then.

One more thing to try - are you always logging in on the same network, such as your home WiFi? If so, can you try it from another network, such as a cellular network? If that works, it could be a problem with your router’s DNS, VPN, or IPv6 settings. A few users have reported this in the past.

Yep, I am I’ll try it right now and I’ll let you know!

1 Like

Hey, sorry for the late response.
I just tried from a cellular network, I have the exact same problem. The same error.
Also, the problem doesn’t seem to get fixed, I still get the same error by trying from my home network, I really hope the problem will get fixed soon, to be honest I can wait because I still have access for some of my accounts. But this is a little bit annoying lol, I really hope that I can connect again.

Edit: just contacted the support I’ll let you know if I get any response.

1 Like

Hello,
I’ve did a fresh installation of my OS. So I tried to log into bitwarden and have been experiencing the same error: “An error occured. An unexpted error occured”.

What I’ve tried so far:

  • logging in from windows bitwarden app
  • logging in from firefox plugin
  • logging in from the website (through firefox) directly

When requesting a masterpassword hint, I receive no email at all!

I haven’t tried logging in from my android, since I’m logged in from there from a couple weeks ago already. I’ve contacted the support as well. Let’s hope this is resolved soon.

Does this error arise also when using a wrong password?

1 Like

I’m in the exact same situation as you, I had to format my pc and reinstall my OS yesterday after breaking it.
Yep, the same error arises when I type a wrong password or a random email address.
Basically it just does this thing since yesterday: I type my email and my password, it makes me validate a Captcha and then it tells me that an unexpected error has occurred.
I also tried logging in from all the platforms available including my phone. None of them work and the same thing repeats every time.

Also I can’t really try to reset my password since my password since it’s IN my vault (this is very dumb I know but I used to have it on a sheet of paper too, lost, I just didn’t see the utility of saving it somewhere). So I can’t really confirm if I receive anything when trying to reset my password but I doubt so since I’ve heard that other people experience the same issue. Thank you for your reply

I Bought a new phone yesterday and i get the unexpected error message too. But it works fine on the tablet. So wherever I need a password I have to pull out my tablet look up the password then manually enter it into my phone. A huge pain in the ass I hope they get this fixed soon

1 Like

Same situation. I just downloaded the FREE version on PC, Android Tablet and Android mobile. Works with tablet but PC and mobile give me the “unexpected error”. Too bad as Bitwarden had some good reviews. Think I might look for a different app if there isn’t a reasonable solution today.

1 Like

Still not working on PC and mobile…same error. Tablet is ok.

@smcewan0 - have you tried removing the app and then reinstalling it again? That may fix it for you now that the server-side issue has been tweaked.

Will try on PC. Reinstalled on mobile 1hr ago, however still get error.

Update: Just uninstalled/reinstalled on PC, still get same error.

@dh024 : my mistake, error message is now “username or password is incorrect” on both PC and phone, however my username and password works on tablet.

1 Like

Now that’s strange. I would check both username (i.e., email) and password character by character to be CERTAIN you have it correct. You would be surprised how many people are sure they have it correct then spot an error on closer inspection.

Also watch for special characters and international character sets - not all OS’s render them the same.

Restarted devices. Tried logging in twice while being very careful…no luck.
Logged off tablet and tried to sign on PC & mobile…no luck. But was able to log on the tablet immediately with same credentials.

All my devices are a bit old…but that shouldn’t matter…

Hi @smcewan0 are you using the desktop version, or the browser extension? Can you confirm the version numbers?

@dwbit
On PC using desktop version:
Ver 1.31.3
Shell 16.0.7
Renderer 96.0.4664.110
Node 16.9.1
Architecture x64

On Android tablet:
Ver 2.16.2 (4334)

Tried signing in this morning. Got passed the Captcha on both PC and Mobile, however received “an error has occurred”

After completing the Captcha>verify it takes you back to the log in screen, then I clicked on LOG IN and the error message immediately came up.

1 Like