2FA codes not being generated

I tried to move my 2FA codes to bitwarden, however the codes just don’t show anywhere. When I edit an item, the otpauth://totp/xyz secret is there on my phone, desktop browser and desktop app. However, none of them actually show me the generated codes. I tried to move my google and Microsoft keys to bitwarden so far but neither works. The same qr codes work just fine with the google authenticator.

Anyone has any idea as to what might be going on?

Hi @Exonaut, welcome to the community.

The generation of TOTP codes (Bitwarden Authenticator) is a premium feature. More info here

With the mentioned Microsoft and Google codes, is there are problem with scanning/entering them or also just the generation?

Kind regards
Daniel

1 Like

Hello @djsmith85, I am facing the same issue.
I upgraded my account to Premium already but it only shows the TOTP code on desktop browser.

Do you have an idea why?

Best regards,
John

I made it work. I had to log out and back in for the client to sync the account.
For example, the desktop app still considered me as a non-premium user before logging out and back in.

1 Like