"Your vault is locked"

I have tried to log in to my vault this morning but get the message “Your vault is locked. Enter your master password to continue.” Under the password box it shows “Logged in as $ on Bitwarden.com”.
When I enter my master password and click Unlock, nothing happens. If I click on Log Out, it warns “are you sure?” which I’m not - I’m very cautious about making the wrong move which could lead to further problems.
I’ve tried one suggestion I’ve seen elsewhere of holding shift and refreshing the page - nothing happens.
I’m logged into my extension which all seems to be working fine.
Any advice please? Thanks

Hi @portpatrick61 - it appears that at least a couple other users have seen this, but apparently it is no big deal.

Assuming you remember your master password (and you have access to your 2FA, if applicable) just go ahead and log out, quit your browser completely, restart the browser, and then go to https://vault.Bitwarden.com .

See here for another thread on the topic:

Thanks very much, before quitting and restarting the browser I thought I’d see what happened if I just amended the URL to https://vault.Bitwarden.com, without quitting and restarting, and all has been working fine since. Really appreciate your help with this

1 Like

I got that as well this morning. Are there any logs we can view as a Premium member?

I was experiencing this problem using Firefox. I was using Firefox’s Bitwarden extension 1.56.x on Firefox. When I reverted back to the Bitwarden extension version 1.55 for Firefox this resolved the problem.

Thank you man, I just tried this and it worked.

Hi @You_Techo, I’m glad to hear this resolved your issue! If you’re still seeing a problem with 1.56.x, would you mind sharing your experience in a bug report on our Github - https://github.com/bitwarden/clients/issues so the team can investigate further?

Hello. Jumping on this thread with the same issue, but your recommended solution didn’t work for me. Windows Installed client and Chrome browser. Had the Chrome extension, but as an attempt to fix, deleted it AFTER the issue began. No issues on any other devices. It gives me the same "Logged in as $ on bitwarden.com error message. No action occurs when I enter my master password and when I try and log out, I get the spinning wheel of death, but the app doesn’t ever close. Thank you

Hi @bcmuser, I’m sorry to hear you’re having that issue! For the desktop client, I recommend trying to clear the data in
~/Library/Containers/com.bitwarden.desktop/Data/Library/Application Support/Bitwarden or reinstall the app. If both of those fail, I’d reach out to our support team directly for more support.

Thank you, I’ll give that a try.

Best, Dave