New versions incompatible with DuckDuckGo

For a few months now Bitwarden’s DuckDuckGo integration no longer works.
Is there anyone who is in the know about what the issue is/when this will be fixed?
In the DuckDuckGo settings it tells me to downgrade to Bitwarden 2014.2.1 as that seems the last version that worked. So it seems that something broke the integration in a Bitwarden update. I’d love to know the status of the integration and what the plans for the future are.