Major issue with Master Password Reprompt not Accepting valid Master Password


I searched for anyone else experiencing this issue and didn’t find anyone.

I have several items protected by “Master Password Reprompt” Feature. For these items, my valid master password does not unlock these items!

I have tried in the mobile app, web app, browser extension (firefox) and desktop app (mac).

I know my master password is valid because I can unlock my vault and use any other item, I just cant access anything protected by the reprompt feature.

It makes not difference if I am using biometrics or my master password for initial login.

Let me know if you have any other ideas of how I can disable this feature or get it working.


1 Like

Are you perhaps using other special characters than those that are mentioned in the password generator ?

Can you type the master password in a notepad and then paste that into the field?

There is a character not in the generator in my password. Do you think the the reprompt feature doesn’t work with Master passwords with certain characters? I guess that would be a bug?

Tried that several times to confirm I had the right password. Didn’t work…

So if you type out your password in a text editor and copy-and-paste it into the MP reprompt, it does not work. Have you tried a copy-and-paste into the Web Vault login as well? If that does work, it suggests there is a bug, perhaps due to that special character you mention. You could confirm this by changing your password to exclude/replace that special character and see if it fixes things (just don’t forget to make a new backup of your vault after changing passwords).

The web vault password reprompt does not work either. I am able to login to the vault and use all other items normally, but password reprompt items I cannot use.

I have not tried changing my master password as I was concerned doing so might make things worse.

So, you can login to the vault if you PASTE the password? But pasting doesn’t work for the reprompt? I wasn’t sure if you confirmed this.

If you have a second email, you can always try the new password on a second Bitwarden account if you don’t want to mess with your current one.

Let us know how you make out! Cheers.

That is correct.

In the web vault, (or anywhere else) I cannot access any items protected by master password reprompt no matter if I copy/paste the password or if I just type it in. I can login and use other items just fine if i copy/paste my master password or type it in, but any attempt to access the reprompt items is blocked by the reprompt feature not accepting my master password. (copy/paste, or typed in)


I was thinking about this topic:

And I would not call it a bug, more some kind of a limitation.

right. I don’t have the same problem but it is similar.

short of changing my master password. any other suggestions?

will try that the next time I need one of the items…

For now just one: Vote for this feature request:

@rengle - definitely reach out to our CS team here: Contact | Bitwarden

You should be able to use your MP regardless of what it is, so it’ll be good to report this issue to them, and any troubleshooting they may be able to assist with.

1 Like

Thanks. I’ll reach out and let everyone know what they say.

1 Like

Hey all.

Turns our its a bug.

We submitted an issue so hopefully it gets fixed.

Thank you everyone for your help!