Linux installer AppImage error "SUID sandbox helper not configured correctly" and not found

(Follow-up from this question, which is long inactive, so I preferred a new post)

Hi all,

The Appimage Linux installer - downloaded from from download page - fails both as a regular user and with sudo:

[935:1115/] The SUID sandbox helper binary was found, but is not configured correctly. Rather than run without sandboxing I'm aborting now. You need to make sure that /tmp/.mount_BitwarFFiJyq/chrome-sandbox is owned by root and has mode 4755.
Trace/breakpoint trap
/tmp/.mount_BitwarFFiJyq/bitwarden: error while loading shared libraries: cannot open shared object file: No such file or directory

sudo ./Bitwarden-2022.10.1-x86_64.AppImage
[1115/] Running as root without --no-sandbox is not supported. See
Trace/breakpoint trap

The 1st error message talks about, so I searched it in my machine and in the repo. Maybe the error has to do with the fact that the installed one is a 3rd party application provided library:


apt-file search
chromium: /usr/lib/chromium/  
qmmp: /usr/lib/qmmp/qmmp/Input/
webcamoid-plugins: /usr/lib/x86_64-linux-gnu/avkys/submodules/MultiSink/
webcamoid-plugins: /usr/lib/x86_64-linux-gnu/avkys/submodules/MultiSrc/
webcamoid-plugins: /usr/lib/x86_64-linux-gnu/avkys/submodules/VideoCapture/


  1. Is there a known dependency list for AppImage?
  2. Does AppImage have a help or so? I tried with help, -h and --help, but they all gave the same output.
  3. Does anyone know what can I try to make it work?

Thanks a lot!

Shot in the dark here, but you might have a look at this:


In the bull’s eye! The kernel.unprivileged_userns_clone setting made it. I don’t know how safe this is, so I set, ran the app, then reset again.


Lucky guess on my part - but glad it worked! Cheers.