[Error Code 7] . Unusual Nettwork Traffic

And BTW, what even mean " Ensure that all user agents are up-to-date.". What is my “user agent”? How I can make it “up to date”?? Is that my mobile application, Windows software or online vault???
Can somebody expline this to me, please?

No. Is not fixable as you say. I’ve tried all those suggestions and the problem still persists.

@Lucio_Otavio_Jr Welcome to the forum!

I’ve tried all those suggestions

Do the things you’ve tried include the last suggestion, which is to contact support (providing relevant information as specified in the Help page? See below:

Got this error today, read through the 83 previous comments and saw that Bitwarden is still relying on automated IP blocking with no manual bypass for extra authentication, essentially rendering the account unusable.
Decided that I didn’t want to reward stupid business decisions and cancelled my account (after migrating to 1pass). Now I’m getting my friends and family moved over too. :stuck_out_tongue:

Oh, and to the Bitwarden developers - you should google “CGNAT” and understand that blocking a single IP address can mean blocking an entire neighborhood or subdivision with hundreds or thousands of endpoints.

Latest update:

The (hopefully one-time) workearound / solution procedure which seem to have resolved “Error 7” in my end on all my units is as follows:

  1. To change network: Connect to a region specific VPN server that corresponds to your BW server location (US or EU)
  2. Now proceed to BW login - please do remember to tick the “remember me” checkbox during login
  3. Disconnect VPN connection
  4. Logout from BW
  5. Test login again without VPN (only master PW and potentially 2FA should be needed): Should work
  6. Restart unit in question and retest BW login again without VPN

As such the network error issue seems resolved after this i.e. no more need to access BW over VPN after above steps were performed once. Tested this on Firefox BW extension (Linux), BW app (Linux) and Android app.

Whether it works persistantly evidently only time can tell. This is day 1 for me since encounterinf error, but it seesm to work now.

Hope this may be of help to others.

On my part this block (at some point) seemed to be triggered by Portmaster runnning on a specific unit. I could access my vault without error when disabling Portmaster, although Its not obvious what BW service/ports portmaster is actually blocking (Im using the portmaster free version)

Anyway, just in case it helps others

I have had this Error 7 issue suddenly occuring on all new instances / sessions it seems. It’s seems a very bad design decision which creates a mess to your end users. I have just contacted support using the mailform in the troubleshooting page requesting flags lifted and a permanent whitelist so I wont run into this issue again.

Hope it wont be needed to migrate to another solution / provider and I’ll update this thread once hopefully resolved by the support team. Thanks!

This post was flagged by the community and is temporarily hidden.

Wow, just got this error at work today after months and months of using it fine. I use it for personal only right now but we are looking at migrating the entire enterprise solution. This in one fell swoop killed any option of us using Bitwarden… nice job guys! Contacted support and now stuck waiting. Couldn’t imagine the issues and headaches this would cause if you actually had this happen for an entire company.

Completely ridiculous.

I JUST started to use BitWarden and I have the same problem you’re all facing. That damn error 7, I tried rebooting my router, I tried different browsers, I tried a bunch of stuff.

The ONLY THING that worked was logging in through my phone using 5G instead of my home network. My network really seems to be the problem, but nothing, NOTHING happened on it for it to change suddenly like that.

I’m beyond pissed, this feature really needs to go. Just push the 2-Step authenticator every single time we log in and stop trying to block us from using your goddamn product.