Email 2FA is disable

Hello. I have a problem and I need your help.
I can’t add two-step verification via gmail, I get an error like in the screenshot:

I just tried it and I cannot confirm this issue:

image

Some ideas:

  • Try a different network (mobile vs WiFi)
  • Try again later
  • Try @googlemail.com instead of @gmail.com
  • Try a different eMail-address

By the way: Using eMail for 2FA is not a good idea, neither SMS.
Instead take a look at for example Authy. And if you on premium you also should take a look at Yubikey and the free option of Duo.

As always: Implement more than just a single 2FA option and try all of them before you rely on them.

Thank you for your interest in my problem :+1:

I checked, it still doesn’t work
Maybe it does not work because it has a docker on synology?

why is not a good idea?

Here is something to read:

There are probably also some good Polish websites describing the risks that come with that.
Just search for: “sms” “email” “2fa”

1 Like