Cannot log in on iPhone

I just updated to IOS 16.5.1(c) and found that Bitwarden would not accept my password. It is correctly typed and there is no problem accessing the vault on Windows. Any suggestions would be appreciated.


Same here :frowning:
Password is correct but Bitwarden App refuses to login, saying my Password is incorrect (tested it 20 times).
What can we do here?

Same here. It seems every now and then, Bitwarden decides not to recognise my password. Usually if il leave it for a few days, it will work again. I have the luxury of leaving it for a few days because I keep a physical copy of all my passwords. I’m waiting for this rather serious issue to be fixed.

Same issue here today ! :frowning_face:
I am running ios 17.1.1 on my iphone 12 and today, when clicking on the Bitwarden app, instead of login in to my self hosted account using face ID, I first had to to use my email address then master password to login. My email address was already saved, but when pressing “Continue”, I received this message “We were unable to process your request. Please try again or contact us”.
After clicking OK to dismiss this warning, I tried to enter my password , but got the same message again.
However, I can still access bitwarden through a browser on my Macbook pro or my phone…

Another interesting fact, is that my wife can still successfully login to the same Bitwarden app to acess the same account that we share using her own iphone…

I tried to shut down and restart my iphone, reinstall the bitwarden app on my iphone, with no sucess.

Let’s see if I can acess bitwarden in a few days…

Same issue here just randomly wanted me to input the master password in the iphone app for bitwarden, then no matter what kept saying it was incorrect when i know it is not incorrect, after reinstalling the bitwarden app inputting the https string for self host and email address it now says “We were unable to process your request. Please try again or contact us”. if i click ok then input my master password anyway it says its incorrect but is fine when logging in on another older iphone or desktop pc via the browser extension. Really very annoying as having this app on my phone is always in use. Hoping for a fix soon my iphone is a version 13 and software 17.1.1

I have a similar problem. When I use Login with Device on my iPhone SE, approving sign in with my iPad Bitwarden, after I click to approve on the iPad, the error “We were unable to process your request, please try again or contact us” appears with an OK button, but the message is flashing as if more and more instances are being created if the error, and clicking OK appears to do nothing— I have to hard-shutdown the Bitwarden app on my iPhone. Current iOS 17.2.1, also had issue on earlier iOS 17 version, tried update today but didn’t change anything. I can sign in using my master password, though. This was the only recent note I saw like this for iOS, I see many android users are getting this type of error with other-device sign in.

Anyway, I submitted this problem to bitwarden

Oops. I just realized the BitWarden app on my iPhone was way out of date. Once I updated to 2023.12.0 the problem went away… I forgot the noob advice, always ensure you have the latest updates before posting about an error!