Cannot enable biometrics

I have followed this:

But I still get this:

Browser integration is not enabled in the Bitwarden Desktop application. Please enable it in the settings within the desktop application.

It is enabled in the desktop app and it is running. And I did follow the help page steps.

I am using the latest version of Brave on Windows 10.

Hey @bradw have you tested this with other browers on your system? Just so we can rule out some possibilities.