Can no longer invite users (Unified)

Dear BW community,
like so many others I switched the family from LP to a (self hosted) BW family subscription and until now it worked without any issues.
Today I wanted to invite another family member and can no longer get the respective window to load. I tried different browsers, restarting the containers (it’s on version 2032.2.0) and made sure we are within the seat limit.

All I see after clicking on “Invite member” is an empty window and a spinning wheel.


Could someone point me in the right direction to fix this issue?
Much appreciated :slight_smile:

Hey there, if you don’t get a follow up here, you can contact the support team directly at Get in Touch | Bitwarden

Same exact issue. Please assist.

What is the typical response time. I also put a ticket in and haven’t heard anything regarding this issue.

@uliries have you heard anything on this issue? I had some communication with support but they haven’t offered any direction as of yet.

I have not reached out to their support yet. So no, I have no further information… Will send them an email later today for sure

@Chad_Vondra: Support replied via email and basically said that I should move to the standard deployment (instead of using the unified (beta) installation)…

Yeah they gave me that same BS. Apparently its a fairly major issue they are running into? I’m not going to bounce to standard deployment just yet. Resource hog.

Here is the current issue log. You would think that with the tattered mess that is LP they would be trying to shorten their sprints and bust out major issues like this. Maybe they don’t see it as a major issue but it shanks every possible self-host family out there. And many of those people are the same people making decisions for their organization on what PW manager to utilize. SMH

Thanks everyone, please keep in mind that Unified is currently in beta, you can also add feedback 💻 Bitwarden Unified Beta (feedback thread) or report bugs on Github directly Issues · bitwarden/server · GitHub

Not sure if 2023.2.0 (2023.3 not yet available via Docker) fixed it or something else but now the issues are gone.