[bug] CTRL+SHIFT+L doesn't work on Firefox (118) and BW (2023.8.3)

After recent update, CTRL+SHIFT+L doesn’t work anymore. Yesterday everything worked just fine.
There is no shortcut conflicts in Firefox extensions.

Seems like latest addon version broke few other fuctionality (PIN Unlock in Forefox no longer working in 2023.8.3 - #7 by hspindel , App (version 2023.8.0(7466)) crashes after re-entering master password)

Seems like CTRL+SHIFT+L doesn’t work on second Firefox window. On first window that works just fine.

Same problem here. It worked fine for me yesterday and stopped functioning today.

But the latest Firefox is 117.0.1
Which platform are you using?

@DoctorB Firefox Developer Edition, Linux


Same issue on Firefox 117.0.1 (Standard version) and BW 2023.8.3.
It works if we replace it with another shortcut. For example “Ctrl + Shift + K”

Welcome to the community @Racle and thank you for making us aware of this issue. The resolution we’ve found iso far s to uninstall the Firefox extension, reboot machine, and then reinstall. Let us know if this helps!


It works. Thank you.
But no need to reboot machine, just uninstall the extension, close firefox (Cmd + Q) and then reinstall the extension.


Thanks, I also had this problem since the latest updates (on Linux only weirdly, Windows seems ok so far) and reinstalling the Firefox extension has fixed it.

After reinstalling plugin, it worked for a while.
After reboot it did same thing randomly.

Issue seems to be package, as many has pointed that out. GitHub release works perfectly but package via Mozilla addon doesn’t.

And package size doesn’t match. GitHub has ~9mb while mozzilla addons page has ~4mb.

Seems to me like broken upload. Re-upload could help.

1 Like

Thanks for the additional info @Racle - the Engineering team is working on a fix.

This has just broken again for me on firefox. Any chance of that fix being released?

After update (Version: 2023.9.1) shortcut was broken, but after restarting browser CTRL+SHIFT+L works again. Same for pin-code.

Thanks, yes browser restart seemed to fix it.

I am unable to get Ctrl+Shift+L to work on my Firefox. As with the original post, I am still able to use the icon to sign in. Would like to have the keystroke function working again.

@CuriousD Welcome to the forum! I moved your post into this thread, because it was unrelated to the topic in which you had originally posted.

Please ensure that your browser extension has been updated to version 2023.9.1, and then restart you browser.

This seems to still occur every time there is an update to the extension. I have to restart Firefox (on linux) to get the shortcut to work again.

Will this ever be fixed? It’s really annoying.