Browser extension "open in new window" window not shown

When does it occur

When I open the bitwarden browser extension menu, for example when I haven’t unlocked my vault yet, (like in the screenshot below), something weird happens.


It tries to open a new window, but the window doesn’t appear on my screen. This also happens in other cases where the extension tries to open into a separate window, for instance when I press the “open in new window” button, marked by the red arrow in the screenshot below.
afbeelding

What exactly happens

A new firefox window, titled “Extension: (Bitwarden - Free Password Manager) - Bitwarden - Mozilla FireFox” (translated to english) appears in the taskbar. Seemingly surprisingly, windows does show a preview of the rendered window, which looks correct. (see screenshot below)
afbeelding

However, when I click the taskbar preview, nothing happens. When I right-click it, this menu (see screenshot below) pops up, not letting me maximize the window, or change it to its previous size. The Move and Change size options also don’t seem to do anything.

afbeelding
Due to this issue that I’m experiencing, I can’t make use of the convenient “unlock vault button”, as well as all the other possibilities that the separate window offers.
Instead, I am limited to opening the browser extension by going trough the plugin menu in firefox, which opens a fixed-size popup in the main, already existing firefox window.

As it seems, the only way to get the separate window to actually show up is by pressing Ctrl + Shift + T (from Keyboard Shortcuts | Bitwarden Help Center), but this is suboptimal.

Environment

I’m running the newest version of FireFox. If you need any more information to help me, let me know.

Also let me know your guesses as to what might be happening. Especially if you have experience with this issue and/or general experience with bitwarden.

1 Like

I have the same problem. This means I can’t use passkeys…
I also tried moving the windows with Windows key and arrow keys. But it just doesn’t show anywhere.

Okay I also have this problem with other extensions. So it’s a Windows/Firefox problem. NOT a Bitwarden problem.

UPDATE:
I disconnected my USB dongle (which my 2 other monitors are connected to). Opened the popup again and everything works! Somehow a Window issue with my monitors connected over a USB hub.

UPDATE2:
changing the scale to 100% on all my monitors (including laptop) also fixed the issue (so both monitors still connected to the dongle)

great to hear! it seems that you are correct - it’s most likely a windows issue. On my machine, the issue resolved itself as what seemed spontaneously after a few weeks. My best guess is that some update (firefox, windows etc.) fixed it because I’ve updated both in the past.