"An unexpected error has occured."

Hi! I’m facing the same issue now. Can’t login from chrome extention nor from bitwarden.com.
But I’m able to login from my Android app. I’ve already waited for several hours and checked master password tons of times.

Developers console in browser logs API error and 403 response from /token endpoint if it can help in some way =)

2 Likes

Same problem here, can’t login on any of my devices and always get “an unexpected error has occurred”

UPD: now it works

1 Like

I had this issue from the fedora app but not from the browser extension just now, made this account to post an error, but-

My username was loaded correctly in the app, but once I backspaced and retyped the username it logged in.

It sounds like network latency, then. It can happen with global CDNs, especially if there are any outages that impede routing between your local network and the servers.

I had the same issue on the desktop app, however it worked after I updated the server URL under the Settings button to “https://vault.bitwarden.com

2 Likes

This worked for me too… Thanks for sharing

Now my session on my phone is ended and I can’t login from the phone either. I’m stuck =(

Try a different network, @ngoral - for example, try using a VPN or the cellular data on your phone instead of wifi.

If that doesn’t work, and your network seems fine otherwise, you should contact Bitwarden support directly at:

Get in Touch | Bitwarden.

I am sure they could help troubleshoot.

One more thing you can try, @ngoral - what happens if you login via the web vault at:

https://vault.bitwarden.com

You can do this from any device.

Whoa. That was veird. I’m using only my cell phone and sharing network from it to my laptop, so there were no options of switching network. What worked though, is to reboot the phone (I had no other network problems except bitwarden). Now everything’s working.

(logging from web (vault.bitwarden.com) hasn’t worked by the time I was asking a question, but it’s working now, as login from every other place)

Thank you!

1 Like

I contacted Bitwarden support about this issue and received the following email response:

Hello,

Thank you for contacting Bitwarden and for bringing this to our attention. If you are receiving this message, you have contacted us about the inability to log into your account.

We would like to apologize for any inconvenience. The team has been tuning the system, and we believe we have addressed the issue.

If you are still encountering any issue, please make sure to log out from your account completely and log back in. More information here: Vault Timeout Options | Bitwarden Help & Support

We thank you for bringing this to our attention, and for your understanding.

If you have any further questions, please let us know.

-The Bitwarden Team

Sure enough, a subsequent login attempt succeeded without any changes on my end–less than an hour after I first encountered the issue.

1 Like

I am experiencing the exact same problem, “unexpected error”, both in vault and add on, i’ve uninstalled add on, have reinstalled, still same problem, it is not a network error either as using a different browser logs in without any problem so it must be a browser issue, but I cannot really work out where the problem would be as i’ve not changed anything on firefox.

Thanks everyone, the team is investigating and updates will be posted on https://status.bitwarden.com/

I received the exact same email after contacting support, but I am still unable to log in for some reason.

TOTP is currently broken on the forums because the server clocks are lagging: TOTP broken on Bitwarden forums

If Bitwarden’s server clocks are out-of-sync across the board–not just on the forums–that would cause all sorts of weird issues like this.

TOTP authentication is working fine for me here on the forums and the Bitwarden vault. I don’t think that’s it.

1 Like

Probably not, but it’s one of those obscure infrastructure issues that nobody ever thinks to check. A few servers with out-of-sync clocks can cause all sorts of strange issues that are difficult to track down unless someone happens to notice.

1 Like

I’m getting this error with the MacOS client while it’s working fine in the Chrome extension as well as at https://vault.bitwarden.com/ :thinking:

Hey @oscar, and welcome to the forums! Are you on the latest desktop version? I haven’t bumped into that one on my mac desktop app but if you’ve double checked that you’re using the correct email + password, please send your info to the support team here.

Same problem here, also getting the server not responding issue. i am using mac with desktop client and web extension