All vault items are blank

Hi, recently I logged in and all my passwords have been deleted - all the fields have no usernames also. I can still see the 47 icons and note signs in my vault - but each one of them is completely empty. Has my data been breached/ stolen/ hacked?

Log into your web vault at Bitwarden Web Vault and let us know what the results are that you see.

I saw something similar once using a browser extension, it occurred after I installed the browser extension on a different browser and logged in, while still logged in using the original browser. Shortly thereafter everything was fine.

Hi thank you so much. After logging in the web vault, I could see all the filled fields again. Also deauthorised all sessions and now it’s working on the app also.

Glad to hear. Yes, it’s a little bit of a scary moment when it occurs.

@Saks_connor Welcome to the community forum!

FYI, I changed the topic title to “All vault items are blank” (was “Data has been stolen from Bitwarden”).

Glad your problem resolved itself!

This happened to me too about a week ago. Some combination of logging out & uninstalling/reinstalling the app fixed it, but still, it’s absolutely terrifying when it happens.

IMHO fixing this should be pretty high priority for the Bitwarden team.

1 Like

Thinking there is actually a security reason behind this but I could be completely wrong.

It would be nice to get some clarification from the Bitwarden team.

FWIW I have also ran into this issue albeit rarely, usually though during account switching and as mentioned typically a complete Log out of the account and subsequent Login will resolve the issue.

So I believe it may stem from an issue related to decrypting items in memory.
Also related post which has similar results.

1 Like

I am having this same issue, and the steps to deauthorize all sessions fixed it yesterday, but today it’s happening again. This is really frustrating because it means the auto fill integration isn’t working and if I want a password from my phone I have to either sign in and search in my web browser or go to my laptop.

Any advice on how to fix this more permanently would be appreciated!


Here it is November and it doesn’t appear anything has been done.

This happened to me this morning and it absolutely terrifying. Tried forcing the app to close and clearing the cache. Also tried logging in to the web vault (which worked and helped my anxiety to see my passwords), but that didn’t work either.

The only remedy that worked was logging out of the Android app completely and back in. Since logging out worked, I hadn’t tried deauthorizing to see if that worked as well, but sounds like it would.

Similar to @cksapp, this happened while switching to another account on my Android app. I have three accounts I manage and need to switch between them often. I only had one account I was using biometrics on, and it was when switching to another account that didn’t have biometrics that this issue happened.

Hopefully something in there was useful, but this really needs to be fixed.

Bitwarden 2023.10.0
Android S22+
Android 13

Edit: Forgot to mention that if I scrolled to the end of all the blank passwords, there were actually 2 entries that were not blank. I was in a bit of a panic and didn’t open them up at the time, but it’s odd that 2 entries out of nearly 400 appeared to be intact.