Yubikey 5 NFC not recognized though Y. Nano is; tried 5 different browsers, all extensions disabled, etc


I’m a new user, moving over from Dashlane, and very happy so far with everything. However, I cannot figure out how to get the Web Vault to recognize my 5 NFC Yubikey after immediately recognizing my Nano Yubikey without issue. I want both keys registered. I was able to register it with WebAuthn, but I wanted them both under Yubikey/OTP so I can use the NFC one with my Android device.

I’ve scoured the Web and local help topics but can’t find anything that addresses this specific problem. I see that many people, including the official documentation, point out that the 5 NFC is perfectly suitable for use with Bitwarden, which it should be. To troubleshoot, I tried adding the 5 NFC in multiple Chromium browsers and also Firefox; my primary browser is Vivaldi, where I registered the first key (Nano) easily. Regardless of browser used, the 5 NFC is not recognized under any circumstances, so that the second text field of the registration form remains empty. The Nano was used to register the first, though had the 5 NFC been recognized I would have registered that one first.

Any idea what I can do to get the Web Vault to recognize this key that Bitwarden documentation explicitly lists as compatible?

Thank you all for your help!

Hi and welcome!

When you setup your Yubikey NFC, are you certain you completed step 7 here?

And if you plugin your Yubikey NFC to a PC, is OTP working there? Just wondering if it’s the Key or your Android device.

Yes, I’ve certainly completed all steps, multiple times and in every variation possible, including leaving the NFC button ticked, trying it again with it unticked, etc., etc. The process went fine for the Nano Yubikey, which involved the same step 7 as the 5 NFC version (tapping the Yubikey spot). It just doesn’t respond at all when I try it with the 5 NFC.

I should have said this already, so I apologize, but all of this is being done on a PC with desktop browsers, being my primary means of using computers. I haven’t tried any of this on Android yet because my understanding was that all of this had to be done in the Web Vault (rather than the desktop/Windows application). I tried registering the 5 NFC with and without ticking the “NFC” option at the bottom, as I said, but in neither case does my Yubikey populate the (second) text field (or the 3rd, 4th, or 5th for that matter). I tried every combination I could think of.

My Yubikey 5 NFC is in perfect order and works easily and well with all other applications/devices that I have ever used it with. It is only the Bitwarden Web Vault (in a variety of browsers) that fails to recognize it (though it easily recognizes my Yubikey Nano (USB Type A)).

Thanks a lot!

Well that has to be frustrating - so sorry to hear this. It sounds to me like it should be working.

I would recommend that you reach out to the Bitwarden team to see if they can assist. Hopefully, they can help you diagnose what’s going on:

Thanks for your help! I will do that. I’m sure this will get resolved in time. I feel like a fool for not looking into BW sooner. It’s truly a fantastic tool. I’ll be telling everyone I know about it. Very excited about it all!