Windows hello authentication is not displayed


I use Windows Hello with Fingerprint on my Desktop computer.
Now i want to set up Windows Hello on my notebook.

I installed bitwarden and after that i aktivated windows hello.
But in the settings there is no box where I can activate windows hello.

So i thought i can uninstall bitwarden, restart and install again.
But der are also no setting to set up Windows hello only pin.

Thanks for Help!

1 Like


If you do not see the option to enable Windows Hello within the Desktop preferences, you may need to install the Microsoft Visual C++ Redistributable.



That is the solution.

Can I just say a big thank you for sharing this. This also resolved the issue for me!

1 Like

Thanks for raising this I was encountering the same issue and your question helped me find the solution.

1 Like

Hey guys, I can’t use Windows Hello to unlock my vault. The option won’t appear in the settings although I’ve been using it for a while. I tried uninstalling the software, downloading the redistributable, but nothing worked so far. I believe it stopped working after I updated BitWarden to the latest version. Any idea ? Thanks

Welcome, @Gautier30!

Are you using the Microsoft Store app, or the direct-download version? Windows Hello is currently only supported in the direct download version.

Thank you for your answer! I’m using the direct download version. Never tried the Microsoft Store app before. I use the biometric sensor to unlock my laptop, so Windows Hello is working on this machine…

Hi, got any solution to my problem? Thanks :slight_smile:

EDIT: I just launched the desktop app and found the Windows Hello option was available again. I did nothing special to fix this, I guess some sort of magic happened :sweat_smile:

1 Like

Sometimes the mystery of the restart is hard to explain :slight_smile:


Unfortunately this hasn’t worked for me. I have:

  • installed the x64 and x86 (just in case) redistributables
  • uninstalled, rebooted and re-installed Bitwarden desktop app
  • added my user account to the admin group to re-install Bitwarden (in case elevation as a different account caused a problem)

but I still only see the Unlock with pin option - this is despite logging in to Windows with my fingerprint.

Are there any troubleshooting steps that anyone can suggest?